
Mid Term IT Examination Practical Question and Answers 2018-19
GROUP I

1)

* Application ►Graphics ►Inkscape Vector Graphics Editor

* File ► Document properties ► Click on show page border ►Close the window

* Click on Create rectangle tool ► Draw a Rectangle ► Select a Colour

* Select the rectangle ► Object ► Fill and stroke ► Stroke Paint ► Select a colour ► Stroke style ►

increase the size (4cm)

* Click on Circle tool ► Draw a circle ► select a colour ► Take Duplicate ( Right click on circle ►

Duplicate) ► Change the colour Resize the circle ► Select both circle ► Object ► Group ► Arrange it

* Take 2 Duplicate of circle ►Change the colour ► Arrange it

* Click on Text Tool (A) ► Type the text “PC SOUND PORT ” ► Change the colour ► Bold the text (Text ►

  Text and Font ► Bold ►Apply ► Ok)

* Select All ► Object ► Group

* File ► Save ►Click on Home ► Click on Exam 10 ► Type the File Name Reg.No_Question No

(Eg:- 123456_Q1) ► Save
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2)

* Application ►Graphics ►Inkscape Vector Graphics Editor

* File ► Document properties ► Click on show page border ►Close the window

* Click on Create rectangle tool ► Draw a Rectangle ► Object ► Fill and stroke ► Close the Fill colour ►

Stroke paint ►Select a colour ► Stroke style ►increase the size (2cm)

* File ► Import ► Home ► Images10 ► Double click on LK_logo.png

* Click on Text Tool (A) ► Type the text ► Change the colour ► Bold the text (Text ►Text and Font ►

Bold ►Apply ► Ok ) ►Arrange the text

* Select All ► Object ► Group

* File ► Save ►Click on Home ► Click on Exam 10 ► Type the File NameReg.No_Question No

(Eg:- 123456_Q1) ► Save

3)
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* Application ►Graphics ►Inkscape Vector Graphics Editor

* File ► Document properties ► Click on show page border ►Close the window

* File ► Import ► Home ► Images10 ► Double click on speed_meter_numbers.png

* Click on circle tool ► Draw a semi circle on the image and covered it

* Take duplicate  ► Change the colour  ► Resize the Image using shift + ctrl key

* Select the semi circle ► Object ► Lower to bottom

* Click on Text Tool (A) ► Type the text “SPEED THRILLS, BUT KILLS ” ► Change the colour ► Bold the

text (Text ►Text and Font ► Bold ►Apply ► Ok)

* Select All ► Object ► Group

* File ► Save ►Click on Home ► Click on Exam 10 ► Type the File Name Reg.No_Question No

(Eg:- 123456_Q1) ► Save

4)

* Application ►Graphics ►Inkscape Vector Graphics Editor

* File ► Document properties ► Click on show page border ►Close the window

* click on circle tool ►Draw a semi circle

* click on circle tool ►Draw a circle on semi circle ►Arrange it for Crop ► Select both circles ► Path ►

Diffrence

* Select the circle ► Object ► Group

* Take Duplicates ► Arrange it as Images.

* Click on Text Tool (A) ► Type the text “Wifi Enanbled ” ► Change the colour ► Bold the

text (Text ►Text and Font ► Bold ►Apply ► Ok)

* Select All ► Object ► Group

* File ► Sav e ►Click on Home ► Click on Exam 10 ► Type the File Name Reg.No_Question No

(Eg:- 123456_Q1) ► Save
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5)

* Application ►Graphics ►Inkscape Vector Graphics Editor

* File ► Document properties ► Click on show page border ►Close the window

* Click on Circle tool  ► Draw two circles (Black and White same as question)

* Click on rectangle tool  ► Draw rectangles ► same as Question

* Select All ► Object ► Group

* File ► Save ►Click on Home ► Click on Exam 10 ► Type the File Name Reg.No_Question No

(Eg:- 123456_Q1) ► Save

6)

* Application ►Graphics ►Inkscape Vector Graphics Editor

* File ► Document properties ► Click on show page border ►Close the window

* Click on rectangle tool  ► Draw two rectangle shown as Question  (Red and Grey)

* Draw two small rectangles ► Arrange it as question

* Click on Text Tool (A) ► Type the text “USB 3.1 ” ► Change the colour► Bold the text (Text ►

Text and Font ► Bold ►Apply ► Ok)

* Select All ► Object ► Group

* File ► Save ►Click on Home ► Click on Exam 10 ►Type the File Name Reg.No_Question No

(Eg:- 123456_Q1) ► Save
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7)

* Application ►Graphics ►Inkscape Vector Graphics Editor

* File ► Document properties ► Click on show page border ►Close the window

* Click on Circle tool ► Draw a circle ►Object  ► Fill and stroke  ► Radial gradient  ► White colour on

inner part and dark colour on outer part

* Click on rectangle tool  ► Draw a rectangle ► Object  ► Fill and stroke  ► linear gradient

* Click on Circle tool ► Draw a small circle ►Object  ► Fill and stroke ► Close Fill colour ► Stroke

paint ►Select a colour ► Stroke style ►increase the size (2cm) ►Fill ►Radial gradient  ► Dark colour on

inner part and White colour on outer part

* Click on Text Tool (A) ► Type the text “YOU ARE ON CCTV SURVEILLANCE ” ► Change the colour ►

Bold the text (Text ►Text and Font ► Bold ►Apply ► Ok)

* Select All ► Object ► Group

* File ► Save ►Click on Home ► Click on Exam 10 ► Type the File Name Reg.No_Question No

(Eg:- 123456_Q1) ► Save
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8)

* Application ►Graphics ►Inkscape Vector Graphics Editor

* File ► Document properties ► Click on show page border ►Close the window

* File ► Import ► Home ► Images10 ► Double click on dvd.svg

* Click on Text Tool (A) ► Type the text “ IT @ SCHOOL OS ” ► Change the colour ► Bold the text (Text

►Text and Font ► Bold ►Apply ► Ok)

* Draw a new Circle on second circle ► select new circle and Text ► Text ► Put on path ► Arrange the

Text ► select the new circle ►Object ►Lower to bottom

* Click on Text Tool (A) ► Type the text “ 14.04 ” ► Change the colour ► Bold the text (Text ►Text and

Font ► Bold ►Apply ► Ok) ►Arrange it

* Select All ► Object ► Group

* File ► Save ►Click on Home ► Click on Exam 10 ► Type the File Name Reg.No_Question No

(Eg:- 123456_Q1) ► Save
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GROUP II
1)

* Home ►Exam_documents_10 ► double click on rail_transport.ott

* Format ► Styles and Formatting ►Click on Heading ► Right Click on Heading 1 ►Modify

* Font ► Family- BABEL Unicode ► Font Effect ► Font Color -Blue ►Apply ► Ok

* Select All Heading using Ctrl Key► Double Click on Heading 1

* File ►Save As ► Home► Exam 10 ►Type the File Name Reg.No_Question No (Eg:- 123456_Q2) ► Save

2)

* Home ►Exam_documents_10 ► double click on cultural_heritage.ott

* Format ► Styles and Formatting ►Click on Heading

* Select Main Heading ► Double Click on Heading 1

* Select all sub Heading using ctrl key ►Double Click on Heading 2

* Click on Left Side of Main heading ► Insert ► Manual break ► Ok

* Click on New Page ► Insert► Indexes and Tables ► Indexes and Tables ► Ok

* File ► Save As ► Home ► Exam 10 ► Type the File Name Reg.No_Question No(Eg:- 123456_Q2)► Save
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3)

* Home ►Exam_documents_10 ► double click on Social_media.ott

* Format ► Styles and Formatting ►Click on Heading ► Right Click on Heading 1 ►Modify

*  Font Effect ► Font Color -Violet ►Apply ► Ok

* Select Main heading ► Double Click on Heading 1

* Click on Left Side of Main heading ► Insert ► Manual break ► Ok

* Click on New Page ► Insert ► Indexes and Tables ► Indexes and Tables ► Ok

* File ►Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No(Eg:- 123456_Q2) ► Save

4)

* Home ►Exam_documents_10 ► double click on Kerala_flood.ott

* Format ► Styles and Formatting ►Click on Heading ► Right Click on Heading 1 ► Modify

* Font ► Family- Deja Vu Sans ► Font Effect ► Font Color -Blue ►Apply ► Ok

* Select Main  Heading using Ctrl Key ► Double Click on Heading 1

* File ►Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No(Eg:- 123456_Q2) ► Save
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5)

* Home ►Exam_documents_10 ► double click on democracy.ott

* Format ► Styles and Formatting ►Click on Heading

* Select Main Heading ► Double Click on Heading 1

* Select all sub Heading using ctrl key ►Double Click on Heading 2

* Click on Left Side of Main heading ► Insert ► Manual break ► Ok

* Click on New Page ► Insert► Indexes and Tables ► Indexes and Tables ► Ok

* File ► Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No (Eg:- 123456_Q2)►Save

6)

* Home ► Exam_Documents ► littlekites_id.odt ► Open

* Insert ► Fields ► More Fields ► Database ►Mail Merge Fields

* Browse ►Home ► Exam_Documents_10 ► littlekites.ods ► Open

* Click on Left side Triangle of littlekites ►Click on Left side Triangle of sheet 1

* Drag the Name of Student & selected area to the card ► Close

* File ► Print ►Yes ► File ► Ok

* Home ► Exam 10 ►Type the File Name Reg.No_Question No (Eg:- 123456_Q2) Save ► Close the

Window ► Dont Save
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7)

* Home ► Exam_Documents ►festival.odt ► Open

* Insert ► Fields ► More Fields ► Database ►Mail Merge Fields

* Browse ►Home ► Exam_Documents_10 ► festival.ods ► Open

* Click on Left side Triangle of festival ►Click on Left side Triangle of sheet 1

* Drag the Name of Student & Admission No to the card ► Close

* File ► Print ►Yes ► File ► Ok

* Home ► Exam 10 ►Type the File Name Reg.No_Question No (Eg:- 123456_Q2) Save ► Close the

Window ► Dont Save

8)

* Home ► Exam_Documents ►mta.odt ► Open

* Insert ► Fields ► More Fields ► Database ►Mail Merge Fields

* Browse ►Home ► Exam_Documents_10 ► mta_students.ods ► Open

* Click on Left side Triangle of festival ► Click on Left side Triangle of sheet 1

* Drag the Name of parent & Name of student  to the card ► Close

* File ► Print ►Yes ► File ► Ok

* Home ► Exam 10 ►Type the File Name Reg.No_Question No (Eg:- 123456_Q2) Save ► Close the

Window ► Dont Save
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9)

* Home ► Exam_Documents ►pta.odt ► Open

* Insert ► Fields ► More Fields ► Database ►Mail Merge Fields

* Browse ►Home ► Exam_Documents_10 ► pta_students_list.ods ► Open

* Click on Left side Triangle of festival ► Click on Left side Triangle of sheet 1

* Drag the Name of parent & Name of student  to the card ► Close

* File ► Print ►Yes ► File ► Ok

* Home ► Exam 10 ►Type the File Name Reg.No_Question No (Eg:- 123456_Q2) Save ► Close the

   Window ► Dont Save

GROUP III

1)
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* Application ► Programming ► IDLE 3 ► File ► New File
* Type the programme from the Question in New Window
* Run ► Run Module ►Ok ►Select the Folder ► Exam 10
* Type the File Name Reg.No_Question No(Eg:- 123456_Q3) ► Save
* Edit the Programme

from turtle import*
pensize(60)
r=60
color(“black”,”pink”)
begin_fill()
for m in range(3):

right(90)
circle(r)

end_fill()
* Run ► Run Module

2)

* Application ► Programming ► IDLE 3 ► File ► New File
* Type the programme from the Question in New Window
* Run ► Run Module ►Ok ►Select the Folder ►Exam 10
* Type the File Name Reg.No_Question No(Eg:- 123456_Q3) ► Save
* Edit the Programme

from turtle import*
pensize(15)
dot(200,”blue”)
for m in range(0,5):

right(72)
color(“yellow”)
circle(40)

* Run ► Run Module
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3)

* Application ► Programming ► IDLE 3 ► File ► New File
* Type the programme from the Question in New Window
* Run ► Run Module ►Ok ►Select the Folder ►Exam 10
* Type the File Name Reg.No_Question No(Eg:- 123456_Q3) ► Save
* Edit the Programme

from turtle import*
pensize(100)
color(“blue”)
for m in range(1,7):

right(60)
circle(50)

dot(150,”yellow”)
* Run ► Run Module
4)
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* Application ► Programming ► IDLE 3 ► File ► New File
* Type the programme from the Question in New Window
* Run ► Run Module ►Ok ►Select the Folder ►Exam 10
* Type the File Name Reg.No_Question No(Eg:- 123456_Q3) ► Save
* Edit the Programme

from turtle import*
pensize(20)
color(“black”)
dot(290)
dot(240,”yellow”)
for m in range(60,10,-10):

circle(m)
circle(-m)
dot(3.5*m,”yellow”)

* Run ► Run Module
5)

* Application ► Programming ► IDLE 3 ► File ► New File
* Type the programme from the Question in New Window
* Run ► Run Module ►Ok ►Select the Folder ►Exam 10
* Type the File Name Reg.No_Question No(Eg:- 123456_Q3) ► Save
* Edit the Programme

from turtle import*
pensize(20)
dot(250,”blue”)
color(“yellow”)
for i in range(3):

for j in range (3):
forward(90)
right(120)

right(120)
* Run ► Run Module
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6)

* Application ► Programming ► IDLE 3 ► File ► New File
* Type the programme from the Question in New Window
* Run ► Run Module ►Ok ►Select the Folder ►Exam 10
* Type the File Name Reg.No_Question No(Eg:- 123456_Q3) ► Save
* Edit the Programme

from turtle import*
pensize(20)
for m in range(70,10,-10)
color(“blue”)
circle(m)
circle(-m)
right(90)
circle(m)
circle(-m)
dot(3.5*m,yellow”)

* Run ► Run Module
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GROUP IV
1)

* Home ► Exam_Documents_10 ►Right Click on the file independenceday.html
* Open with ► gedit ► Changes the given below

<STYLE>
h1{background:#E46820;}
p{background:#17A03E;}
</STYLE>

* File ► Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No
   (Eg:- 123456_Q4) ► Save
* Home ► Exam 10 ► Open the Newly Saved File

2)

* Home ► Exam_Documents_10 ►Right Click on the file gandhiji.html
* Open with ► gedit ► Changes the given below

<STYLE>
h2{background:#E46820;}
p{background:#17A03E;}
</STYLE>

* File ► Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No
   (Eg:- 123456_Q4) ► Save
* Home ► Exam 10 ► Open the Newly Saved File
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3)

* Home ► Exam_Documents_10 ►Right Click on the file flood.html
* Open with ► gedit ► Changes the given below

<STYLE>
body{background:green;}
h2{color:red;}
</STYLE>

* File ► Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No
   (Eg:- 123456_Q4) ► Save
* Home ► Exam 10 ► Open the Newly Saved File

4)

* Home ► Exam_Documents_10 ►Right Click on the file freesoftware.html
* Open with► gedit ► Changes the given below

<STYLE>
body{background:red;}
h1{color:white;}
</STYLE>

* File ► Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No
   (Eg:- 123456_Q4)► Save
* Home ► Exam 10 ► Open the Newly Saved File
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5)

* Home ► Exam_Documents_10 ►Right Click on the file hindiday.html
* Open with► gedit ► Changes the given below

<STYLE>
p{color:#EE6767;font-size:30px;}
</STYLE>

* File ► Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No
   (Eg:- 123456_Q4) ► Save
* Home ► Exam 10 ► Open the Newly Saved File

6)

* Home ► Exam_Documents_10 ►Right Click on the file littlekites.html
* Open with ► gedit ► Changes the given below

<STYLE>
body{background:#E2FA52;}
h3{background:#CF23B8;}
</STYLE>

* File ► Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No
   (Eg:- 123456_Q4) ► Save
* Home ► Exam 10 ► Open the Newly Saved File
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7)

* Home ► Exam_Documents_10 ►Right Click on the file keralapiravi.html
* Open with ► gedit ► Changes the given below

<STYLE>
h1{background:green;}
p{color:blue;}
</STYLE>

* File ► Save As ► Home ► Exam 10 ►Type the File Name Reg.No_Question No Eg:- 123456_Q4) ► Save
* Home ► Exam 10 ► Open the Newly Saved File

8)

* Home ► Exam_Documents_10 ►Right Click on the file www.html
* Open with ► gedit ► Changes the given below

<STYLE>
h1{font-family:Ubuntu Condensed;}
p{color:#BD47AF;}
</STYLE>

* File ► Save As ► Home ► Exam 10►Type the File Name Reg.No_Question No (Eg:- 123456_Q4)► Save
* Home ► Exam 10 ► Open the Newly Saved File
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9)

* Home ► Exam_Documents_10 ►Right Click on the file charlesbabage.html
* Open with ► gedit ► Changes the given below

<STYLE>
h1{color:blue;}
p{background:#78DBE3;}
</STYLE>

* File ► Save As ► Home► Exam 10 ►Type the File Name Reg.No_Question No
   (Eg:- 123456_Q4) ► Save
* Home ► Exam 10 ► Open the Newly Saved File
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