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 1) Which of the following picture is suitable to be included in a)
 Poster created in Inkscape software without loosing its clarity?

a) image.jpg

b) image.svg

c) image.png

d) image.bmp

2) Which of the following option will be used to arrange 
one of the two objects drawn in Inkscape above the other?

a)  Raise

b) Below

c) Up 

d) Down 

3) Which one of the following  technique is used to  change
the depth of the colour given to an object?

a) Flat color

b) Opacity

c) Path

d) Offset

4) Select the activity that can be done using the  tab Stroke paint  in Fill and Stroke window.

a) To give colour to the object

b) To remove the colour of the object.

c)  To give colour to the outline of the object.

d) To change the style of the object.

5)Which one of the following is a Vector Image file?

➢ Circle.png

➢ Circle.jpg

➢ Circle.svg

➢ Circle.gif

 6 Anu included a picture image.png  to the poster drawn in Inkscape

CHAPTETR 01

http://www.shenischool.in/
https://t.me/Shenibloggroup


 and enlarged it.Which of the following statements is true about it?

➢ The clarity is not changed as enlarged

➢ The clarity reduces as enlarged

➢ The clarity increases as  enlarged

➢ All the above three statements are wrong.

7) Name the technique suitable  to combine  more than one picture as a single unit.

➢ Clip 

➢ Mask

➢ Transform

➢ Group

8) Choose the suitable option to export a picture in Inkscape with the same size of the canvas.

➢ Page 

➢ Drawing

➢ Selection

9) Which of the option can be used to align the  text with the semicircle  drawn in Inkscape?

➢ Text → Text and Font. 

➢ Text → Put on Path 

➢ Text → Remove from Path

➢ Text → Convert to Text.

10) Identify the tool  in the Tool box of Inkscape software.

➢ To draw a square

➢ To draw a circle

➢ To edit the node

➢ To include text

11) Which of  the following technique can be used to give 
light and shade effect to the circle drawn in Inkscape  software?

➢ Blur

➢ Fill
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➢ Opacity

➢ Gradient

 

12) The three different stages to draw the image of a tea cup in 
 Inkscape is given above .What will be the activity done
 in the second figure to get the third one?

➢ Object ⟶ Group

➢ Fill and Stroke ⟶ Opacity

➢ Path ⟶ Difference

➢ Edit ⟶Duplicate

           

            1                     2

13)  Two different pictures drawn in Inkscape is given.
Which among the following technique can be used to modify the first picture to obtain the second 
picture 

➢ Object  ⟶ Group

➢ Fill and Stroke⟶Blur

➢ Path ⟶Difference

➢ Edit ⟶Duplicate

14) Choose the true statement about Picture files from the following

➢ svg pictures are Vector Images.

➢ Clarity loses on scaling the vector images.

➢ Bitmap pictures are also known as Vector images.

➢ svg pictures are Raster images.. 

15) Which is the key used along with mouse click to give  colour 
to the stroke of an object  from the colour palatte of Inkscape?

➢ Shift
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➢ Space

➢ Tab

➢ F1

16)Give the expanded  form of  SVG 

➢ Stable Vector Graphics

➢ Scalable Virtual Graphics

➢ Steady Vector Graphics

➢ Scalable Vector Graphics

17) Choose a Vector Image Editing Software from the following 

➢ GIMP

➢ Tux paint

➢ Xpaint

➢ Inkscape

18) The various steps to create an image of a tea  cup is 
shown in the picture .Draw an oval in the vertical direction 
and a circle on the top of it then  remove the circle on the 
top and make the oval to the shape of a cup.Which among 
the following technique will help to do this?

➢ Path → Difference

➢ Path → Union

➢ Path → Raise

➢ Path → Group

19) Choose the correct step to save a picture 
created in Inkscape in png format.

➢ File → Save As

➢ File → Export PNG Image

➢ File → Import Clip Art

➢ File → Save a Copy

20) Whichthe following is a Free Vector Image editing software?

➢ Libre Office Draw

➢ Adobe Illustrator
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➢ Corel Draw

➢ Gimp
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2) Write the feature in word processor used to

 define the words as Headings in a document. 

➢  

4) Select a Word Processor Software   from the following.

➢ LibreOffice Impress

➢ Libre OfficeWriter

➢ LibreOfficeMath

➢ LibreOffice Draw

5)5)Which is the technique used to include an Index Table

 in a word processor document?

➢ Header

➢ Index

CHAPTER 02

1) Which of the following technique is suitable to copy the text or the object of 

the given format to another in Libre Ofice writer?

➢ Mail merge

➢ Filter

➢ Index Formatting

➢ Clone Formatting

2)

Apply Style box

➢ Paragraph Formatting

➢ Apply Filter

➢ Page Formatting

3) Which among the following is the file   prepared in word Processor?

➢ Certificate.ods

➢ Certificate.odt

➢ Certificate.odp

➢ Certificate.odg

4) 
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➢ Table

➢ Indexes and Tables

6) 6) Libre Office writer recognises the headings and the sub headings basedon 

certain features. Name the feature identified by a computer to make it as an 

Index Table.  

➢ The colour of the headings  and sub headings.        

➢  The  size of the headings  and sub headings     

➢  The  style of the headings and  sub headings

➢ The indent of the headings and  subheadings

7) 7) What should be done to go to the related pages from 

the headings of the Index table.

➢ Click on  the heading by  pressing the Ctrl key                                              

➢ Click on the heading by pressing the Alt  key                                     

➢   Click on the heading by Pressing the Shift key                                                 

➢  Click on  the heading by  pressing the Tab key 

8) 8) It is decided to include the name and addresses of the recepients  one by one  

from a table  to make separate letters  in Word Processor.Which one of the 

following technique is suitable to this?  

➢ Formatting

➢ Style

➢ Mail Merge

➢ Index

9)         9)         Identify the function of Mail merge facility  in word processor

➢ To add the data from a  database  to a document as required

➢ To add the data fro m a document to a database as required

➢ To convert a database created in Spreadsheet to another database.

➢ To select necessary data from  a database  to form  a 
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10)        The opinion of two students about the use of  the technique Mail merge  

is given below.               

1.  The  certificates can be prepared using 

                    the table of winners in the kalolsavam 

              2.   The participant card can be prepared 

                     using the table of participants.

Choose the correct statements from the following

➢  Both the  statements are wrong.

➢ First statement is true and  the second one is false. 

➢ First statement is false but  the second one is true.

➢ Both the statements are  true.

11) The following statements give the advantage of using Style in a 

document .Select the   statement that is NOT true.

➢ Once  the style has applied modifications  can be made later to those styles 

only. 

➢ The changes will be seen at all places where  the style has been used.

➢  It makes  easy to modify the  appearance of  text and headings 

 in preparing books or documents.

➢ Style can be used to include data  one by one from a database to a word 

file.

13) The fields from a database can be included to a document using the technique 

MailMerge.

 What should be done to get the mailmerged document. 

➢ Print the document

➢ Export the document

➢ Save the document

➢ Wrap the document
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13) Each column of a database used for mail merge is known as ........

➢ Field

➢ Frame

➢ Form

➢ Record

14) Identify this tool in   Libre Office Writer

➢ Print Tool

➢ Drawing Tool

➢  Clone Formatting Tool 

➢ Brush Tool

15)              Identify the Clone Formatting Tool from the following.

A.                 B              C.          D      

16) Which is the easiest method to change the format given to the headings of a 

document or a  book.

➢ Character Formatting

➢ Paragraph Formatting

➢ Apply Style Box

➢ Page Formatting

17) In which of the following software  the technique  Mail merge  is available?

➢ LibreOffice Impress

➢ Libre OfficeWriter
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➢ LibreOfficeMath

➢ Libre Office Draw

18) What is the step to be followed to go to the related page of content  from  an 

Index table 

after exporting it in to pdf format?

➢ Click at the link from the Index Table  

➢ Click at any line of the Index table and press Alt key

➢ Click at any line of the Index table  and press Ctrl key

➢ Click at any line of the Indextable  and press Shift key

19)        The different methods suggested by two students to make  changes in the 

Index Table is given below.

Which among the following is true?

Arun:  Click on the Heading in the Index Table ,

 select the style of the  heading  from the Styles and  formatting window and 

click Modify

Vimal: Click on the heading of the Index Table then click update Index and 

Table and make  the heading attractive 

➢ Both the suggestions are true.

➢ The suggestion of Arun is  right and that of Vimal is wrong.

➢  The suggestion of Arun is wrong  and that of Vimal is right.

➢ Both the suggestions are wrong.

20) What can be done to  modify the style  given to a document?

➢ Right click on the style and select Modify

➢ Click on the style and select Modify

➢ Select the heading and make   necessary changes.

➢  . Right click on the Style  and click Reset
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1) Which of the following is the very first instruction of a Python Graphics program?

 Clear()

 begin_fill()

 from turtle import*

 forward()

2) What does the instruction  right(60) in a Python Graphics program indicate?

 To make the turtle turn 600  right.

 To draw a line with 60 unit length.

 To draw a circle with 60 unit radius. 

 To mark a point at a distance of 60 unit.

3) Identify the additional software required for the creation of geometrical figures in 

Python Programming Language. 

 turtle

 import

 python shell

 IDLE 

4) Which of the following windows displays the output of a Python Graphics program?

 Python Shell

 IDLE window 

 Python Graphics Window

 Web Browser

5) The given Python program is to create an Equilateral Triangle. Which of the 

following instructions is to be included in the program to decide  the thickness of 

sides?  

 pencolor(5)

 pensize(5)

 pen_thickness(5)

 penline(5)

6) Which of the following instructions is to be used in a Python Graphics 

program to give different colours to the geometrical figures?

 pen-color()

 pencolour()

 colour()

7) Identify the output of the given Python Graphics program.

STANDARD X ICT – CHAPTER 4: PYTHON GRAPHICS- QNS - ANS
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 Square 

 Rectangle

 Regular Pentagon

 Regular Hexagon

8) Observe the given Python Graphics program.    Which of the following

values is to be given in the instruction right(__) to get a Regular Hexagon.  

 60

 72

 90

 120

9) Identify the output of the given Python Graphics program.

 Square 

 Rectangle

 Regular Pentagon

 Regular Hexagon

10) Identify the output of the given Python Graphics program.

 Square 

 Rectangle

 Regular Pentagon

 Regular Hexagon

11 ) Identify the instruction to be given in the Python Graphics program to mark a red dot

in the  Graphics window as given in the picture.
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 dot(20,"red")

 dot("red",20)

 point(20,"red")

 point("red",20)

12) The output of the given Python Graphics program is a Square. Identify the 

Instruction to be given in the program to colour the sides 

of the Square with green.

 clr("green")

 linecolor("green")

 pencolour(green)

 pencolor("green")

13) Identify the command used to make the Python instructions execute repeatedly in a 

program. 

 for

 turtle

 forward

 iterate

14) The output of the given Python Graphics program is a Regular Hexagon.  

Identify from the following the peculiarity of the output Regular Hexagon.  

 Length of the sides is  60 unit. 

 Length of the sides is  100 unit. 

 The measurement of angles is 100 unit 

 Length of the sides is 6 unit.

15) How many circles should be there in the output of 

the given Python Graphics program?

 40

 101   

 20  

 4

16) When Anu run the given Python Graphics program, she got a message as "Invalid 

Syntax”. Which of the following instructions is to be used to solve the error?

 from turtle import*

 for i in range(3):

 forward(80)

 right(120)
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17) Identify the Python Graphics program segment which is syntactically correct and 

give correct output..  

 

  

18)  Identify the instruction to be included in the blank space of the given Python 

Graphics program to colour the outline of the geometrical figure with Blue and fill it 

with Yellow.

 pencolor(“blue”,”yellow”)

 pencolor(“yellow”,”blue”)

 color(“blue”,”yellow”)

 color(“yellow”,”blue”)

19) The given Python Graphics program contains two 'for' instructions. 

Name this type of Python programs with a 'for' instruction within another ' for' 

instruction.

 Loop

 Loop Statement

 Statement

 Nested Loop

20) When Anu run the given Python Graphics program, she got a message as 

"expected an indented block”.  Which of the following programs solve this error?

A B

C
D
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A B

C D
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STANDARD X  - CHAPTER 5: NETWORKING

THEORY QUESTIONS AND ANSWERS

1) Identify the number of wires found in a UTP cable used to connect computers in a network.

➢ 7

➢ 15

➢ 8

➢ 3

2) Identify the number of pairs of wires found in a UTP cable used to connect computers in a
network.

➢ 4

➢ 12

➢ 8

➢ 10

3) Identify the connector used to connect  the UTP cable to computer. 

➢ Serial Connector

➢ RJ 45 

➢ RJ 11

➢ Parallel Connector.

4) Which of the following is to be done to get the X-Ray photo of a patient in the 
computer 

of the Doctor directly from the X-Ray room? 

➢ Network the computers of X-ray room and Doctor's room.

➢ Connect Internet  to  Doctor's computer.

➢ Connect printer to Doctor's computer.

➢ Connect modem to Doctor's computer.
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5) Identify the connector which is used to connect Modem to Telephone Network. 

➢ Switch

➢ RJ 45 

➢ RJ 11

➢ Hub

6) Identify the device to which all the computers in a Network are directly connected 
with cables.

➢ Wi-Fi

➢ Bluetooth

➢ Hub / Switch

➢ Modem

7) Which of the following devices is necessary in a Computer Network to get the files 
in a computer in other computers. 

➢ Printer

➢ Scanner

➢ Hub / Switch

➢ Web Camera 

8)  Which of the following is used in Wireless Networks?

➢ Radio Waves

➢ Sound waves

➢ Infra Red Waves 

➢ Ultra Violet Waves

9 Identify the device used to convert the Digital signals to Analogue signals and vice 
versa.

➢ Modem
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➢ RJ 45 

➢ RJ 11

➢ Hub

10) Which of the following devices is essential to avail Internet 
through Telephone network?

➢ Modem

➢ Wireless Set

➢ Scanner

➢ Hub / Switch

11) Identify the set of numbers which can be an IP Address.

➢ 50.17.254.23

➢ 1935.1682.1785.1542

➢ 253-156-147-15

➢ 12.0-18.126

12) Which of the following is the name of Norms that are to be obeyed in naming of 
computers included in a Network? 

➢ IP Address

➢ Netmask

➢ Network Protocols

➢ Sharing

13) What is the maximum size of an IP Address as per IPv6 protocol? 

➢ 32 Bit

➢ 64 Bit

➢ 128 Bit 

➢ 16 Bit

14) Identify the type of Computer Network of Railway,Army, Banks etc.which are spread 
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through out the country.

➢ LAN

➢ WAN

➢ PAN

➢ MAN

15)  Identify the Protocol used to set the IP Address for computers in a Networked 
School lab. 

➢ TCP/IP

➢ POP

➢ SMB

➢ SSH

16) Which of the following can be the IP Address of a computer in a Network as per 

IPv4 protocol?

➢ 216.58.197.73

➢ 1935.1682.1785.1542

➢ 253-156-147-15

➢ 12.0-18.126

17) Which of the following can be an IP Address  as per IPv4 protocol?

➢ 192.168.200.258

➢ 192.258.192.192

➢ 192.168.256.10

➢ 192.168.222.10

18) Identify  Network Protocols from the following.

➢ SSH, SMB

➢ DNS, UTP

➢ CAT7, CAT8
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➢ RJ11, RJ45

19) Which of the following devices is essential to avail Internet facility in a computer?

➢ Cable

➢ Connector

➢ Switch

➢ Modem

20) Identify the server address used to connect a computer in a Network to another 
computer with the IP Address 192.168.1.15  in the same Network.

➢ dns://192.168.1.15 

➢ ssh://192.168.1.15 

➢ dhcp://192.168.1.15

➢ vlc://192.168.1.15 
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STANDARD X INFORMATION TECHNOLOGY 

UNIT 9 : MOVING IMAGES 

THEORY QUESTIONS AND ANSWERS

1) Who is the creator of the software SynfigStudio?

➢ Ada Byron

➢  Charles Babbage

➢  Richard Stallman

➢  Robert B Quattelbaum

2) Which is an open source software that can be used for making animations?

➢ Adobe flash

➢ Anime studio

➢ Toon Boon

➢ Synfig Studio

3) Which is an open source software that can be used for making animations?

➢ Toon Boon

➢ Tupi:Open 2D Magic

➢ Adobe Flash

➢ Anime Studio 

4) Which among the following is different from others?

➢ Adobe Flash

➢ Toon Boom

➢ Pencil

➢ AnimStudio

5) A part of the window of Synfig Studio is shown below. What is its name ?

➢ Time track

➢ Toolbar
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➢ Parameters

➢ Canvas

6) Which technique can be used to add svg images prepared in Inkscape to Synfig 

Studio?

➢ Export

➢ Open

➢ Import

➢ Render

7) Which tool can be used to run the animation prepared in Synfig Studio?

A. B. C. D.

8) 

Smooth Move Tool .................

Gradient Tool Fill Tool

There are some tools of Synfig Studio and its descriptions in the table. Find out the 

missing  part from those given below.

➢ Circle Tool

➢ Transform Tool

➢ Scale Tool

➢ Rotate Tool

9) Which is a project file of Synfig Studio in the options given below ?

➢ Star.svg

➢ Star.jpg

➢ Star.sifz

http://www.shenischool.in/
https://t.me/Shenibloggroup


➢ Star.ogg

10) Which is the tool use to give back ground by blending two colours?

➢ Gradient Tool

➢ Transform Tool

➢ Scale Tool

➢ Star Tool

11) Which tool in File menu can be used to export animation projects to 

video in Synfig Studio?

➢ Export

➢ Render

➢ Revert

➢ Preview

12) What do we name the first frame and the last frame when an animation is 

completing through Tweening technique in Synfig Studio?

➢ Motion Tween

➢ Key Frames

➢ Parameters

➢ Interpolation

13) What is the name of each image that prepares in Synfig Studio in the given 

options?  

➢ Objects

➢ Animations

➢ Scenes

➢ Parameters

 14) Which tool can be used to prepare back ground in Synfig Studio Canvas ?

➢ Text Tool

➢ Scale Tool

➢ Rectangle Tool

➢ Smooth Move Tool

15) What is the benefit of including each object in each layer in Synfig Studio ?

➢ Easy to save.
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➢ Can give animation to each object.

➢ Easy to render.

➢ Easy to import.

16) Which tool can be used to change the position, size, shape etc of a star drawn

in Synfig Studio Canvas ?

➢ Circle Tool

➢ Transform Tool

➢ Gradient Tool

➢ Rectangle Tool

17)  Each object in Synfig Studio is arranged in each layer. In which panel are the 

details of objects  displayed ? 

➢ In parameter panel

➢ In tool box

➢ In layers panel

➢ In time track

18) What does this picture in parameters panel in Synfig Studio denote?

➢ Start Animation

➢ Delete Key Frame

➢ Add New Key Frame

➢ Preview.

 19) What is the first step to give animation to the images drawn in Synfig 

Studio?

➢ Put Animate edit mode On 

➢ Put Animate edit mode Off 

➢ Import file

➢ Render file 

20) Software can complete all frames if the first and the last frames are 

decided to give animation in Synfig Studio. What is the name of this 

technique?

➢ Tweening

➢ Frame Per Second
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➢ Render

➢ Preview

21) FPS if an abbreviation related with films.

What does it stand for ?

➢ The number of scenes in a second.

➢ The number of characters in a second.

➢ Total number of frames of in an animation.

➢ The number of frames in a second.

22) Which technique in mathematics helps Tweening  in Synfig Studio?

➢ Fraction

➢ Interpolation

➢ Interaction

➢ Persistence of Vision

23)  In Synfig studio, Ajith is giving animation to a bird that moves from one side 

of the canvas to the other in10 seconds. What is the final key frame in this 

animation, if the FPS is set to 12?

➢ 24 th frame

➢ 48 th frame

➢ 120 th frame

➢ 60 th frame

24) Animation works by using an optical Illusion called........................

➢ Persistence of vision

➢  The range of perspective

➢  Perspective angle

➢ Perspective

25) Which of the following methods can be used to Insert Images [with png/svg 

formats] in Synfig Studio Software.

➢  File→Open

➢  File → Import

➢  Insert →Image

➢ Insert→Bitmap
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SHORT ANSWER TYPE QUESTIONS

1) Select two tools in tool box in Synfig Studio from the options given 

below.

➢ Star Tool

➢ Edit paths by nodes

➢ Draw bezier curves and straight lines

➢ Transform Tool

➢ Draw calligraphic or stroke

2) What activities can be done using Transform tool in tool box in Synfig Studio ?

➢ To change the position of objects

➢ To colour the objects

➢ To change the shape of objects

➢ To export animation

➢ To give tweening to animations

3) Select correct statements about Synfig Studio from the given sentences.

➢ All objects will be displayed in parameters panel.

➢ Layers are displayed in layers panel .

➢ Layers are displayed in parameters panel.

➢ Layers in pane can be rearranged and changed.

➢ New layers can't be created.

4) Some tools in Synfig Studio and its name are displayed in the picture. Fill in

the blanks from below.

➢ Text Tool

➢ Star Tool

➢ Rectangle tool

➢ SmoothMove Tool

➢ Fill Tool

5) Select tools to colour canvas in Synfig Studio from the options given below.

➢ Smooth Move Tool

➢ Gradient Tool

➢ Transform
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➢ Circle tool

➢ Fill Tool

 6)

An image drawn to prepare animation of stars in Synfig Studio is shown above. 

Which are the tools used here ?

➢ Circle Tool

➢ Fill Tool

➢ Text Toolis 

➢ Star Tool

➢ Rectangle Tool

7)  Select two correct statements related with making of animation. 

➢ Synfig Studio is a 2D animation software.

➢ Synfig Studio is a 3D animation software.

➢ Animations are created when the images are moved speedy and continuous 

➢ Animation can't be done by imported still images. 

➢ There is no system to control the speed of movement when it is animated

8)  Select two correct statements about the layer in Synfig Studio. 

Layer system help to animate each object.

All objects will be in one layer.

All layers are lost when an object is removed.

It is needed to remove only a layer if an object is to be removed.

Only a layer will be displayed when it previews.

9) Select two correct statements about Synfig Studio from the given sentences.

➢ The animations prepare in Synfig Studio can export to gif format.

➢ The extension of the project files in Synfig Studio will be .sifz

➢ The animations prepare in Synfig Studio can't export to video formats.

➢ The animations prepare in Synfig Studio can only export to flv format.

➢ The animations prepare in Synfig Studio can only export to mpeg format.
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10)  .birds.sifz and bird.dv are two types of files created using Synfig studio 

software. Find two true statement related to this.

➢  bird.sifz is the file saved a project file.

➢  bird.sifz is the file exported as a video file.

➢ bird.dv is the file saved as the project file.

➢ bird.sifz is the file exported as sound file

➢  bird.dv is the file exported as the video file.
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STANDARD 10

chapter 10 

1) Who is known as the Father of Computer?

A Ada Byron

B Charles Babbage

C Ken Thomson

D Dennis Ritchie

2) Why the  Analytical Engine created by Charles Babbage is known as the First 

Computer?

A It had structural similarities with modern computer. 

B It was similar in shape of

modern computer. 

C The basic concepts related to a modern computer were envisaged for his 

machine too.

D It had the Operating System and 

Programs of Modern Computer.

3) When the GNU Project led by Richard Stallman started to create an Operating System, 

they modeled it on ...

A Linux

B Unix

C BSD

D Debian

4) Identify the very fast file system used to keep the files temporarily in Gnu / Linux `

Operating System. 

A Root  (/)

B Home (/home)

C Swap (swap)

D RAM

5) Which of the following is the most correct statement regarding GNU/Linux?

A It is a Free (open source) Operating System.

B It is designed completely by Linus Torvalds.

C All the main parts of it were designed by Richard Stallman.

D All the parts of it were designed by Dennis Ritchie

6) Identify the Kernel Program of GNU/LINUX Operating System.

A GNU

B Linux

C Unix

D Root (/)



directly or with the help of Drivers.

A Shell

B Command 

C Kernel

D GUI

8) Which of the following is NOT a complete Operating System?

A Unix

B BSD (Berkeley Software Distribution)

C Mac OS X

D GNU HURD

and Dennis Ritchie

10) Most of the operating systems of  today have been built based on or designed like one

Operating System.  Identify that Operating System.

A Window

B Mac OS X

C Unix

D BSD

11) All the hardware parts of a computer need a program which instruct it how to work. 

Identify the name of such programs.

A Driver

B Terminal

C Kernel

D Shell

12) Identify  the process with which the Hard Disk  is partitioned as Blocks and prepare 

File System.

A Commanding

B Installation

C Editing

D Formatting

13)Fill in the blank with suitable word from the following.

9) Identify the set of persons who participated in the development of Unix Operating 

System.

A Dennis Ritchie and  Ken Thompson

B Ken Thompson and Richard Stallman

C  Richard Stallman and Dennis Ritchie 

D Ken Thompson,  Richard Stallman 



The manner in which each operating system formats the hard disk is known as its ---------.

A Shell

B File System

C Command

D Kernel

14) Identify the Operating System which uses the file system NTFS. 

A GNU/Linux

B Microsoft Windows

C Apple Mac OS X

D Unix

15) One of the following Smart Phone Operating system is based on Linux. Identify it.

A Android

B Blackberry 10

C iOS

D Symbian

16) Identify the software which helps to find out the details of the Hard Disk partitions of a 

computer.

A Gnu Hurd

B Disks (gnome-disks)

C KompoZer

D MySQL

17) Identify the Operating System which uses the Kernel XNU.

A GNU/Linux

B Windows  NT

C Apple Mac  OS X

D  BSD

18) Which of the following statements is normally true regarding Proprietary softwares? 

A It is available free of cost.

B The Source Code is available to users.

C Only the Object Code is available to users.

D The Source Code and Object Code are available to users.

19) Which of the following statements is normally true regarding Free softwares?

A Only the Source Code is available to users.

B Only the Object Code is available to users.

C The Source Code and Object Code are   available to users.  

D The Source Code and Object Code are not available to users.

20) Which of the following is NOT an example for Wearable Devices ?

A Smart Watches.

B The Insulin Pumps connected inside the body. 



C Lockets with Camera and Sensors.

D Mobile Phones.


