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MULTIPLE CHOICE QUESTIONS 

1. Which of the following is a free software, that can be used to create Animation?

a) Toon Boom b) Adobe Flash c) Anime Studio d) Tupi: Open 2D Magic

2. Choose the correct statement about the Layer in Synfig Studio software from the following.

a) Allows Animation to each objects.

b) All the included objects will be in one Layer.

c) Only one layer is visible when viewed.

d) All the Layers are removed when one object is deleted.

3. Which of the following is an Image created and saved in Inkscape Software

a) flower.gif b) flower.svg c) flower.png d) flower.jpg

4. Which of the following is a Raster Image editing Software?

a) Corel Draw b) Inkscape c) Adobe Illustrator d) Gimp

5. In Libre Office Writer, Which one of the following is an easy way to apply the format of a given text or an object

to another one.

a) Clone Formatting b) Page Formatting c) Paragraph Formatting d) Character Formatting

6. In a Document prepared in Libre Office Writer the Heading 1 style is given to all the Headings in the document.

What is the easiest way to change all the headings to blue colour?

a) Change the colour of the headings using Font colour Tool.

b) Modify the heading 1 style by changing font colour to blue.

c) Change the colour of one heading and apply it to others using the Clone Formatting tool.

d) Create a New style with the font colour blue and apply it to the headings.

7. Which of the following is an Operating system developed under the leadership of Dennis Ritchie and

Ken Thompson of Bell Laboratories in the United States of America?

a) BSD b) Blackberry c) GNU/Linux d) Unix

8. In which Operating System Linux kernel program is used?

a) Symbian b) Blackberry c) IOS d) Android

9. Which one of the following is a technique used to convert an animation in Synfig Studio to mpeg

video file format?

a) Render b) Revert c) Save d) Import

10. FPS is a term used in connection with animation. What is its full form?

a) Film Per Second b) Frames Per Second c) Frames per synfig d) Film per Synfig
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11. Which of the following option can be used to do Buffering in a map opened using the software QGIS Desktop?

a) Composer Manager b) Fixed distance buffer c) Identity Features d) Add Features

12. The equipment connect to a network need to follow certain rules with regard to naming and exchanging

Information. Such rules are called Protocols. Which of the following is not a Protocol?

a) WAN b) POP c) SMB d) TCP/IP

13. Which of the following device can be used Instead of a Hub in a Network?

a) R J11 b) R J 45 c) Switch d) UTP Cable

14. Which of the following is Free E-mail Provider?

a) hscap.kerala.gov.in b) irctc.com c) Wikipedia.org d) yahoo.co.in

15. Which of the following can be used to link webpages?

a) Protocols b) IP Address c) Interaction d) Hyperlink

16. Which of the following fields can be defined as the primary key to prepare database containing the health

details of the students in Libre office Base?

a) Weight b) Admission No c) The class in which studying     d) Height

17. What happens when the Clock and Map window in the software, Sun Clock is opened and clicks

the Toggle Meridian Tool (‘M’) Tool?

a) Displays the sun and the moon b) Displays latitudinal lines

c) Hides the separation of day and night d) Displays longitudinal lines

18. All Field types in a database prepared in Libre Office base as given Image[LONGVARBINARY]. Which among the

following data can be added to this field?

a) Currency b) Number c) Date d) Picture

19. Web Content Management Systems are mainly of three types. Online, Offline, ……………………………. 

a) Inline b) External c) Selector d) Hybrid

20. Which of the following is not related to Data Base management System

a) Edit videos b) Enter data c) Store data Securely d) Remove Unnecessary Data

21. Which one of the following format should be used to render the animations prepared in Synfig Studio

as a video file?

a) jpeg b) sifz c) png d) flv

22. Who is the creater of the free two -dimensional animation software Synfig Studio

a) Charles Babbage b) Bert Bos c) Dennies Ritchie     d) Robert B Quattlebaum
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23. In Synfig studio, Sonu giving animation to a bird that moves from one side of the canvas to the other in

10  seconds. What is the final key frame in this animation, if the FPS is set to 12?

a) 24th  frame b) 48th  frame c)120th frame d) 60th frame

24. Which of the following functions can be done using Mail Merge?

a) To add data from a database to a text document

b) To add from a text document to a database

c) To search data for a report in a data base

d) To change data from a database to another database

25. Which method is used to select multiple objects together in Inkscape software?

a) Press Ctrl key and click on the objects using the mouse.

b) Press the Shift key and click on the objects using the mouse.

c) Press the Shift, Tab keys and click on the objects using the mouse.

d) Press the Tab key and click on the objects using the mouse.

26. While trying to move an image created in Inkscape software, only some objects moved. Which of the following

is the technique used for combining all objects?

a) Object→Group b) Fill and Stroke→Opacity c) Edit→Duplicate    d) Path→Difference

27. Which of the following method is used for defining words in a document as headings, in Libre office Writer?

a) Styles b) Clone Formatting c) Page Formatting d) Paragraph Formatting

28. In order to prepare health cards for students of a class, the fields in the file data.ods is added to the file

healtcard.odt using the technique Mail Merge in Libre Office Writer. Which of the following is the next step

to get the health cards?

a) Click on Fields in Format Menu

b) Click on Save in File menu

c) Click on Export as PDF in File menu

d) Click on Print in the File menu

29. The details of the winner in School Sports is given in a database. Using this we have to prepare Certificate for

the winners. Which of the following technique in Libre Office Writer is suitable for this?

a) Clone Formatting b) Style c) Table of Contents and Index d) Mail Merge

30. All headings in a document are given the style Heading 1, in Libre Office writer. Which of the following is the

easy way to change the current colour of all the headings?

a) change the colour of first heading. This will be automatically applied to others.

b) Use the Clone Formatting tool.

c) Select the style Heading 1 and Modify it.

d) Create a new style with the desired colour and apply it to the headings.
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31. Pick out the instruction from the following to enable turtle graphics in Python graphics programming.

a) begin_fill b) forward() c) clear() d) from turtle import*

32. Which of the following is an Operating System?

a) Unix b) Marble c) G plates d) IDLE

33. 

 Rahul type the above python program to draw a square and it was run. But he didn’t get the output. 

 Which of the following should be included in the missing part to solve this issue? 

a) from turtle import* b) pencolor(“blue”) c) from import turtle* d) color(“blue”)

34. Which of the following is the basic part of an operating system which interacts with the hard ware directly or

with the help of drivers?

a) Kernal b) shell c) GUI d) CPU

35. Which of the following is a technology that is used to network the computers and other devices without

using cables?

a) WiFi b) TCP/IP c) IPv4 d) IPv6

36. The technology that gives an IP address automatically is known as ……………………….. 

a) SSH b) SMB c) POP d) DHCP

37. Which of the following software cannot be used to create vector images?

a) Inkscape b) Gimp c) Corel Draw d) adobe Illustrator

38. When Anu was preparing webpages, she created Cascading Style Sheet file to include fonts and colours.

Which of the following may be that file?

a) home.html b) index.odt c) style.css d) image.png

39. Which of the following software is the most appropriate to find out the time zones passes through

different countries?

a) G-edit b) LibreOffice c) Gimp d) Sun Clock

40. Which of the following connector can be used to connect the switch with a computer using UTP cable?

a) Serial Connector b) RJ 45 c) RJ11 d) Parallel Connector

………………………………………………….

.
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41. Choose from the following an incorrect statement about E-banking.

a) we can perform transactions without going to the bank.

b) we can find out the account details of all the customers.

c) Online transactions are secure with OTP

d) We can find out the details of our account from any place at any time

42. Which of the following option is used to improve the speed and efficiency of a website?

a) Host many websites in the same server.

b) Host their website in different servers at different place.

c) Give same IP address to all servers.

d) Restrict the entry to the website

43. The source of the webpage prepared by Sonu is given

here. In this green, colour should be given to the

heading (h2). For this, pick out from below that

 should be used in between <style>tag. 

a) h2{color>>green;} b) h2{color:green;} c) h2{color<<green;} d) h2{color==green;}

44. Which of the following device is essential for networking the computers?

a) Scanner b) Modem c) Printer d) Hub/Switch

45. Which additional software given below can help in creating geometric shapes in python programming language?

a) turtle b) import c) python shell      d) IDLE

46. 

 How many circles will be there in the geometrical shape, if we run the above python program? 

a) 6 b) 50 c) 60 d) 360

47. Which of the following is a style with all the specification of a heading, available in Libre Office Writer?

a) Heading 1 b) Style 1 c) List 1 d) Index 1
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48. Anju tried to insert table of contents in a document using the Table of Contents and Index technique. But

the table of contents was not created. What is the reason for it? Pick out from the following.

a) Headings are not defined with the style Heading

b) The text in the heading are comparatively smaller than others.

c) Headings are not aligned in the center of the page

d) Headings are not of same font size .

49. Which of the following is the procedure to export a logo to png format prepared in Inkscape software?

a) File→Save As b) File→Export PNG Image c) File→Import Clip Art      d) File→Save a Copy

50. Some statements about a network IP address under IPv4 protocol are given below. Choose the right one.

a) It has a length of 128 bits.

b) It has four parts of the size 32 bits each.

c) Each part is separated by dots.

d) It has six parts of the size of 8 bits each.

51. Choose from the following the correct statements about UTP cables.

a) There are four red wires in it.

b) There are 8 pairs of wires in it

c) RJ45 connectors are connected with it

d) RJ 11connectors are connected with it

52. 

 A Cascading style prepared by Anju to create webpages is given above. If you want to put this as an internal 

 style in a webpage, which of the following tags can be used? 

a) <h2>…</h2> b) <link>…</link> c) <body>…</body>      d) <style>…</style>

53.  Animation works by using an optical Illusion called…………………… 

a) Persistence of vision b) The range of perspective c) Perspective angle      d) Perspective

54. Which of the following methods can be used to Insert Images [with png/svg formats] in Synfig Studio Software.

a) File→Open b) File→Import c) Insert →Image d) Insert→Bitmap

55. Which of the following is a social media

a) Microsoft b) Firefox c) WhatsApp d) server
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56. The following are some security measures to followed, while using social media. Choose an Incorrect  

       one from them. 

        a) Make maximum use of the safety measures available in them. 

        b) Do not add as friends anyone you don’t know personally or trust. 

        c) Provide all our personal Informations. 

        d) Definitely configure privacy measures. 

 

57. While importing an image in Inkscape software, it came above the image drawn in the canvas. After selecting  

       the imported image, what method in the object menu should be used to send the image backwards? 

       a) Raise             b) Up                   c) Lower             d) Down 

 

58. Which of the following is a method used to change the depth of a colour given to an image prepared  

        by Inkscape? 

        a) group              b) difference         c) Opacity          d) duplicate 

 

59. Who established the GNU Project in 1983? 

        a) Richard Mathew Stallman        b) Ken Thompson      c) Linus Torvalds        d) Dennis Ritchie 

 

60. When saving a file, many details of the file are recorded in the computer. Which among the 

         following information is not related to this? 

         a) Name of the file. 

         b) Size of the file. 

         c) The place where the file is stored 

         d) Name of the person who created  the file. 

 

61.  A field type in a database prepared in Libre Office Base is given as Image[LONGVARBINARY]. Which among 

        the following data can be added to this field? 

        a) Picture           b) Number       c) Currency       d) Text 

 

62. Which of the following activity can be done using the Arrange controls, while creating a form in  

       Libre Office Base? 

       a) Suitable layouts can be given to the form. 

       b) Suitable styles can be given to the Form 

       c) Suitable colour can be given to the form 

       d) Suitable name can be given to the form  

 

63. Which of the following is a project file prepared using Synfig Studio software? 

       a) sun.svg               b) sun.jpg          c) sun.ogg           d) sun.sifz      

 

64. What is the name of the technique that automatically completes the frames between the key frames in the 

       Synfig Studio Software? 

       a) Export               b) Render          c) Tweening           d) Preview 
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65. Which of the following tool is used to insert text on an image drawn in Inkscape software ?

a) Create rectangles and squares.

b) Create circles, ellipses and arcs.

c) Create stars and polygons.

d) Create and edit text objects

66. 

 The image depicts a cascading style built by Suresh to create webpages. What would be the 

 background colour of the webpage when this is used in a webpage. Pick out from the following. 

a) blue b) green c) cyan d) white

67. In Libre Office Writer, While making changes in a document consisting of more than one language, in

which category of fonts should we make changes for English Text?

a) CTL Font b) English True Type Fonts c) Western Text Fonts d) Asian Text Fonts

68. Which of the following can be designed as cascading styles when preparing a webpage?

a) The content of the webpage.

b) Browser to display the webpage.

c) Web Content Management System.

d) Layout, Fonts and colour of the webpage.

69. One of the following is not necessary for networking a school computer lab. Identify the device which is not

necessary for networking.

a) UTP Cable b) RJ45 c) Hub/Switch d) Modem

70. The source of web page is given here. When it is

opened in a browser, which of the following is

displayed as the title of the page?

a) stylesheet b) LITTLE KITES IT CLUB c) text/css d) lk.css
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71.  

 

 

While running the above python graphics program, the message “expected an indented block” was displayed 

on the screen. Which of the following program can be used to solve this problem? 

        a)                                                                                                                b)                                                                

 

 

          c)                                                                                                                d)    

 

 

  72.     

 

 

 

               The image depicts a cascading style built by Madhav to create webpages. What would be the 

                colour of the text in the heading when this is used in a webpage. Pick out from the following. 

               a) White                 b) green             c) yellow               d) blue 

 

73. When Manu was preparing a webpage, she used the name of the tag itself in the cascading styles for  

       specifying the styles of the tag. In what name is this style known as? 

        a) Internal CSS         b) Class Selector         c) Type Selector       d) External CSS  

 

74.  The image given below is a tool found in the tool box of the Inkscape Software. What is its purpose? 

          

 

        a) To Draw  Rectangle              b) To edit node         c) To draw Circle        d) To include text  

 

75. Some statements related to svg images are given below. Pick out the correct statement from it. 

      a) Clarity of pictures loses when they are zoomed in. 

      b) Clarity of pictures does not lose when they are zoomed in. 

      c) Clarity of pictures increases very much when they are zoomed in. 

      d) Clarity of pictures increases when they are zoomed in. 

 

76. Which among the following can be an I.P address under IPv4 protocol? 

        a) 192.168.256.10                      b) 192.168.256.10            c) 192.168.222.10        d) 192.168.256.200 
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77. Which of the following is the hardware device for storing files saved on your computer?

a) Hard Disk b) Device Driver c) Kernel d) DNS

78. The source of webpage prepared by Sandeep is

given here.  In this background colour blue should

be given to the paragraph and the font style

Noto Sans should be given to the heading(h2).

For this, For this pick out from below that should

be used in between<style>tag.

a) p{background-blue;} b) p{background:blue;}

h2{font-family-Noto sans;} h2{font-family:Noto sans;}

c) p{background(blue);} d) p{background[blue];}

h2{font-family(Noto sans);} h2{font-family[Noto sans];}

79. In which of the following software is the Technique Mail Merge available?

a) Libre Office Draw b) Libre Office writer c) Libre Office Draw d) Libre Office Draw

80. Given below are some of the benefits of using styles for large documents prepared in libre Office writer.

Which one of them is incorrect?

a) It makes the Job easier when preparing large books or documents.

b) Once you have used styles, further modifications need only to be done in those styles.

c) Easy to manage different languages in the same document.

d) The changes will be seen in all places, where the styles has been used.

81. Which of the following statements is correct about image file?

a) svg images are Vector images.

b) Bitmap images are also called as vector images

c) Clarity of images loses when Vector images are zoomed in.

d) svg images are raster images.

82. Two objects  are drawn in the canvas of Inkscape software. In this, you need to send the object at the top to

bottom. Which of the following is preferred technique?

a) Object→Down b) Object→Raise c) Object→Lower d) object→Raise

83. Which one of the following is a proprietary animation software?

a) Anime Studio b) Tupi: Open 2D Magic c) Synfig studio d) Pencil
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84.  The source of the webpage prepared by  

        Raghav is given here. In this background colour 

        green should be given to the heading(h2) 

        and red font colour to the paragraphs. For this, 

        what instruction should be given in the file day.css 

        from the given options. 

 

 

 

           

     a) h2-background:green;                                                                    b) h2<<background:green; 

          p-color:red;                                                                                           p<<color:red; 

     c) h2[[background:green;                                                                   d) h2{background:green;}      

            p<<color:red;                                                                                      p{color:red;} 

 

85. Note carefully the table given. Which of these is the correct pair? 

         

 

            

 

       

            

          a) To edit Image- Impress                                 b) To Create animation- Marble 

          c) To edit sound- Audacity                               d) To create information maps- scratch 

 

86. Which of the following is a hard disk partition, created in GNU/Linux Operating system, to be used as  

        temporary memory? 

        a) root(/)                   b) swap        c) HPFS              d) home 

 

87.  

 

 

 

          While running the above python program, because of an error in a statement, the message  

          Syntax Error-Invalid syntax was displayed on the screen.  Which statement is incorrect? 

          a) from turtle import          b) forward(100)         c) right(60)        d) for in range (6): 

 

88.  In Libre office Writer, In which menu is the table of contents and Index situated? 

        a) File               b) Insert                    c) Edit                       d)  Format 

           

     

 

Sl Application Application software 

A To edit Image Impress 

B To Create animation Marble 

C To edit sound Audacity 

D To create information maps scratch 
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89. In Libre Office Writer, While making changes in a document consisting of more than one language, in

which category of fonts should we make changes for Malayalam?

a) CTL Font b) English True Type Fonts c) Western Text Fonts d) Asian Text Fonts

90. Which one of the following instruction can be used to draw a red dot of 20 unit in python graphics window?

a) dot(20,”red”) b) circle(20,”red”) c) dot(“red”,20) d) circle(“red”,20)

91. We can convert a map prepared in QGIS Desktop software, using the option, New Print Composer into

different file formats. Choose one of such formats from the following.

a) svg b) odb c) odp d) odt

92. Choose from the following the correct steps to add information to a layer in a map prepared using the software,

QGIS DESKTOP

a) Toggle Editing→ Add Feature b) Select Feature → Add Feature

c) Toggle Editing→ Modify Feature d) Select Feature → Modify Feature

93. Which among the following should be defined to identify the type of the data (Text, Picture, Number…)

in a table prepared in a table prepared in Libre Office Base?

a) Form b) Record c) Field Type d) Record Type

94. The details of fields in a database prepared for school store in Libre Office Base is given in the picture.

Which of the following is a field type that does not match?

a) Item Code- Number[Numeric] b) Name_of_Item- Text[VARACAHR]

c) Date-of-Expiry-Date[DATE] d) Price- image[LONGVARBINARY]

95. Which of the following instruction is used in Python program to give blue colour to the outline of the line?

a) clear(“blue”) b) pencolour(blue) c) linecolor(“blue”) d) pencolor(“blue”)

96. How will the customer get the OTP that ensures the security of his/her online transaction with a bank?

a) By post b) By Television c) By Mobile Phone d) Directly From bank manager

97. Identify the following tool, Select Features available in the software. QGIS DESKTOP.

a)                                       b)                                   c)                                d)

 

mailto:ramshiap11@gmail.com


 

RAMSHITHA A.V   MALABAR HSS TIRUR MALAPPURAM.  E-mail: ramshiap11@gmail.com  
 

98.  Which of the statement not related to the Queries in Libre Office Base? 

       a) Possible to the add data to the database using queries. 

       b) possible to give attractive layout to the database using queries. 

       c) Possible to access data from the database using queries. 

       d) possible to remove data  from the database using queries. 

 

99. The field type in a database can be defined as in the picture given. What is the peculiarity of the field 

        Admission No in this? 

 

       

 

 

        a) The Field Type is given as wrong                                           b) Defined as a Primary key 

        c) The given field is locked                                                          d) Not defined as the Primary key  

 

100. Arun drawn an image of a cup and saucer in the two sides of a page in Inkscape. To export only the image  

        of the cup. Which tool in the export window is to be used after selecting it. 

        a) Image                   b) Selection                c) Drawing               d) Page 

 

101. When you prepare a database for a library in Libre Office base, Which of the field type can be used to  

         include the picture of the cover page of a Book? 

         a) Text[VARACHAR]                b) Number[NUMERIC]           c) Date[DATE]           d) Image [LONGVARBINARY] 

 

101. What arrangement should be made to give one Admission Number to only one student while preparing a  

         database of students in a school? 

         a) Set the Admission Number as the first field. 

         b) Set the admission number as last field. 

         c) Set the Admission Number as primary Key. 

         d) set the field type of the admission Number as Date[DATE] 

 

102. An image drawn using the circle Tool in an animation prepared using synfig Studio software. Which of the  

         following tools is suitable for giving colour to the image? 

         a) Transform Tool                       b) Smooth Move Tool             c) Rectangle Tool         d) Fill Tool 

 

103. Which of the following statements is most appropriate to proprietary software? 

         a) Only the object code will be available for the user. 

         b) Both the object code and the source code will be available for the user. 

         c) Only the source code will be available for the user. 

         d) Both the object code and the source code and the copy right will be available for the user. 

 

104.  Which of the following is an operating system kernel program built by Linus Torvalds? 

          a) Unix             b) Linux                c) GNU                   d) XNU 

mailto:ramshiap11@gmail.com


RAMSHITHA A.V   MALABAR HSS TIRUR MALAPPURAM.  E-mail: ramshiap11@gmail.com 

105. Pick out the correct statement about Inkscape software from the following.

a) The default canvas of Inkscape Software is transparent.

b) Inkscape software as default coloured canvas.

c) The default canvas of Inkscape software is semi transparent.

d) The default canvas of Inkscape Software is opaque.

106. Choose from the following is an incorrect statement about Internet.

a) A website contain one or more webpages.

b) Web addresses can be converted into IP addresses.

c) There is only one website with an IP address.

d) We cannot convert the IP addresses into the names which we can easily remember.

107. The fields in a database are inserted into a document created in Libre office writer using the Mail Merge

technique. Now to get the merged document, which one of the following steps has to be done?

a) After merging the fields, click print in the file menu.

b) After merging the fields, Export the document as png Images.

c) After merging the fields, Export the document into PDF.

d) After merging the fields, save the document.

108. Anitha has prepared a project report in Libre office writer. She has also included Table of Contents using

table of Contents and Index. From Table of contents, she needs to go to the page containing Introduction.

Which of the following is the procedure for doing this.

a) Hold the shift key and click on the line Introduction in the Table of Contents.

b) Hold the ctrl  key and click on the line Introduction in the Table of Contents.

c) Hold the shift key and click on the word Introduction in the Table of Contents.

d) Hold the ctrl key and click on the word Introduction in the Table of Contents.

109. Which of the following is the window which we get when the clock and the map tool(!) is clicked in the

software, Sun clock.

a) Solar Time Window

b) window containing latitudinal lines

c) Window containing the time zone.

d) Window containing longitudinal lines

110. Which among the following is a database file prepared in Libre office Base.

a) library.odb b) library.odt c) library.odt d) library.ods

111. Anju prepared a file star.sifz in a computer. Which among the following software is used to prepare this?

a) Libre Office Writer b) Gimp c) Libre office base d) Synfig Studio

112.        192.168.          .21 

 A network IP address under IPv4 protocol is given. Choose from the following and fill the gap. 

a) 256 b) 212 c) 301 d) 300
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113. To enable any device connected to the computer needs a program that defines how that hardware should  

         work. What is such a program called technically? 

         a) Driver            b) jack             c) kernel         d) shell 

 

114. Which of the following is open source Social media? 

         a) Diaspora                    b) whatsApp                    c) Twitter                     d) Facebook 

 

115. The picture of the Clock and the Map window of the software, Sunclock is given. Observe the picture  

          and choose the correct statement from the following. 

 

 

 

     

 

 

 

 

   a) The length of the day in southern hemisphere is short. 

   b) The length of the day in Northern hemisphere is long. 

   c) The length of day and night is equal. 

   d) The length of night in Northern hemisphere is long  

 

 116. The Field Name and the corresponding Field type used in a database table is given below. Select the suitable 

           field type corresponding to the Field Name. 

           a) Book No-Date[DATE]                                                                b) Author-Number[Numeric]         

           c) Book_Name-[Text[VARACHAR]                                              d) Book_Price-Date[DATE] 

 

 117.  In which form do the computers save and process the data? 

           a) Digital                           b) Infrared            c) Analog                d) RF Ray 

 

 118. Which of the tool in the software, Sun Clock can be used to hide the separation between night and day? 

          a) T               b) N            c) M          d) P 

 

 119. Which of the following is the first step to give an animation to drawings in Synfig Studio? 

         a) Turn on Animate edit Mode                                    b) Turn off the Animate edit mode 

         c) Set the key frame                                                       d) Render the file 

 

 120. In a python program, one loop statement is included with another loop. This type of loop statement is  

          known as…………………………………………………… 

         a) Loop              b) Loop Statement             c) Nested Loop            d) Statement 
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121. Which of the following website which help us to share a video that we created on Internet?

a) hscap.kerala.gov.in b) irctc.com c) Wikipedia.org d) youtube.com

122. On the right is the Properties window of the Desktop icon

of the software Okular. Which one of the command is

used to open the software.

a) Okular b) okular c) Document Viewer d) Universal document viewer

123. The picture of the Gradient Tool used in Synfig Studio software is given. What is its use?

a) To create Rectangular objects. b) To select rectangular objects.

c) To create circular objects d) To mix two or more colours.

124. In a table prepared in Libre Office Base, a record is the data entered in ……………………………………… 

a) column b) in columns and rows c) in a row d) the whole table

125. Which technique in QGIS software is used to find out the houses that will be affected if a road that passes

through a crowded area is to be widened by 5m?

a) Select Single Feature b) Fixed Distance buffer c) Toggle editing d) Add feature

126. A window that appears while creating a database file in Libre Office Base is given in the picture.

Identify the part marked in the red.

a) Task Panel     b) Data base panel c) Work area d) Top panel
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127. Which of the following operating systems is not Linux based?

a) Debian b) Tizon c) Android d) iOS

128. The format of a hard disk suitable for an Operating System is called its……………………….. 

a) File System b) Partitions c) Swap System d) Drivers

129. What is the expanded form of HTTP?

a) HTML Transmission Proctocol b) HTML Transfer Proctocol

c) Hyper Text Transmission Proctocol d) Hyper Text Transfer Proctocol

130. What can you see if you select one layer from the layer box in QGIS software, right click on it and select

Open Attribute Table?

a) Displays the window to change the colour of the layer.

b) Displays the window to change the layer type.

c) Displays the informations (attributes) recorded in the layer.

d) Displays the window to change the thickness of the layer

131. Cascading stylesheets help to eliminate repetitive use of codes like font, colour etc while designing webpages.

Which organization implemented it?

a) ICANN b) W3C c) InaSAFE d) www

132. Which of the following file system for running Microsoft Windows?

a) Ext3 b) HPFS c) NTFS d) HPFS+

133. What form of software is needed to modify or add some thing to a program

a) Object Code b) License and Conditions c) Registration Number d) Source code

134. What is the function of the tool ’B’ in the software, sun clock?

a) To move time forward b) To show the sun

c) To move the time backward d) To show the longitudinal lines

135. Which of the following category does the network in your school lab belongs to?

a) WAN b) LAN c) MAN d) PAN

136. Which of the following is the correct loop command in python language?

a) for i in range(4)c: b) for c in: c) for i in range(4): d) range for i in(5):

137. 

 Identify the output of the given python program. 

a) An angle with 500 size b) An angle with 1300 size

c) only a line with 100 unit length d) only a line with 200 unit length

 

mailto:ramshiap11@gmail.com


RAMSHITHA A.V   MALABAR HSS TIRUR MALAPPURAM.  E-mail: ramshiap11@gmail.com 

VERY SHORT ANSWERS

1. Choose from the following the true statement about Toggle Meridian (M) and Toggle Tropic (T) in the Software,

Sun Clock.

a) Toggle Meridian(M): To move the time forward

b) Toggle Meridian(M):To show or hide longitudinal lines.

c) Toggle Meridian(M): To Display or hide the Sun and the Moon.

d) Toggle Tropic(T): To show or hide the separation between night and day.

e) Toggle Tropic(T): To show or hide the main latitudinal lines.

2. What arrangements are to be made for preparing a data base for school store?

a) Set the field type of Item_Code as Time[TIME]

b) Set Item_Code as the primary key

c) Set the field type of Date_of_Expiry as Time[TIME]

d) Set the field type of Item_Code as Number[NUMERIC]

e) Set the field type of Price as Date[DATE]

3. Pick out the two correct statements regarding Raster Images from the following.

a) Raster Images lose their clarity while scaling.

b) Clarity of Raster images increases when it is zoomed in.

c) Raster images maintain its clarity even when it is zoomed in.

d) The images created in Gimp software are Raster images.

e) svg Images are raster images.

4. Choose from the following the correct statements about a computer network.

a) Only computers can be included in a computer network.

b) The devices can be networked only using cables.

c) RJ 45 connectors are used to connect the computers using cables

d) Computers, printers, modem etc. can be included in a computer network.

e) RJ11 connectors are used to connect the computers using cables

5. 

 The class selectors in a webpage prepared by Kannan is given here. To include paragraphs with these features 

 in the webpage, Which of the following can be used? 

a) <h2>[class=”clubHeading”]………. </h2> 

b) <h2> {class=”clubHeading, ActHeading”}………</h2> 

c) <h2> [ class=”ActHeading”]……</h2> 

d) <h2 class =”ActHeading”>……..</h2> 

e) <h2 class=”clubHeading”>……</h2> 
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6. Choose from the following the two statements about E-banking service.

a) It is necessary to have Username and Password for E-banking.

b) We can transfer money only to our relative’s account.

c) We can not access the previous transactions

d) Account holders should own a website

e) We can access our transaction without going to the bank.

7. 

 A python program is prepared for creating a square. Two of the instructions 

 are wrong. Choose the right command to replace them from the following. 

a) from turtle import instead of turtle import*

b) forward (100) instead of forward (50)

c) right (90) instead of right (60)

d) for k in range (4): instead of k in range (3):

e) Use left (60) instead of right (60)

8. Geographical information system software help us to collect surface features of the earth and locational

Information in a server in the form of maps and data. Identify the Geographical Information system software

from the following.

a) QGIS Desktop b) Wikimapia c) Arc GIS d) Sunclock e) Openstreetmap

9. Which of the following are smart phone operating system?

a) Andorid b) Tizon c) Unix d) BSD d) Mac OS X

10. Choose two Data Base Management System from the following.

a) MySQL b) Libre Office writer c) Arc GIS d) Microsoft Access e) Microsoft Word

11. Select two correct statements related to animation.

a) Story Board preparation is an important step in the preparation process.

b) Animation is created on moving the still images in a continuous and fast manner.

c) There is no mechanism to control the movement speed when animated.

d) Exporting is an important steps in the preparation process.

e) imported still images cannot be animated.

12. The following are some statements about Social media. Choose the two true statements from them.

a) The illegal things that are going on Social media can not be caught.

b) Diaspora is an open source communication system

c) There is a special wing of police to investigate the Cyber crimes.

d) Do not share pictures and videos in Social Media.

e) Irctc and ICANN are social media.
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13. The following are some of the techniques and its uses available in Libre office writer. Which of the following

are correct?

a) Clone Formatting-  To apply the format of a given text or an object to another one.

b) Mail Merge-  To combine multiple cells in a table into a single cell

c) Index table-  To add data from a database to document.

d) Formatting- To remove existing data in a database and new ones.

e) Styles – Define headings, subheadings etc, and give them uniform format

14. Pick out two correct statements about Inkscape software from the following.

a) The default file format for images prepared in Inkscape software is Svg.

b) Only vector images can be edited in Inkscape software.

c) Bitmap images can be imported and edited in Inkscape.

d) Images prepared in Inkscape software can be exported to jpg format.

e) The default file format for images prepared in Inkscape software is xcf.

15. Select two of the following actions, which can be performed using the Smooth Move Tool in the

Synfig Studio software.

a) Import objects.

b) Change the position of the objects

c) Change the size of the objects.

d) Change the colour of the objects.

e) Run the animation of the objects.

16. The given picture shows the window that defines the field type of a database prepared for school Sports Festival.

Can You suggest necessary corrections to this?

a) Change the field type of Admission_No as Date[DATE]

b) Change the field type of Date_of_Birth as Time[TIME]

c) Change the field type of Item_to_Participate as Text[VARCHAR]

d) Change the field type of Item_to_Participate as Date[DATE]

e) Define Admission_No as Primary Key

17. Choose from the following the correct statements about the Software, sunclock.

a) It is an online map.

b) It helps to study about the movements of the sun.

c) It helps to mark the places that we like.

d) It helps to mark the place that we like

e) it helps to understand the length of day and night of a region.
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18. In a document prepared in Libre Office writer, table of contents is included using the technique

Table of Content and Index. Pick out two correct statements from given below.

a) Only the headings defined with a style from the Heading category are visible in table of Contents.

b) Only Headings of the same size appear in the table of contents.

c) The Heading style of the table of contents is usually in Index Heading.

d) Only the Headings aligned in the center of the page appear in the table of contents.

e) The Heading style of the table of contents is usually in Content Heading.

19. Choose from the following the two true statements about Modem.

a) It help to store the data in the computer.

b) It converts the digital signals to analog signals.

c) It work using RF ways.

d) It converts analog signals to digital signals.

e) It gives static IP addresses to the computers

20. Which of the following instruction in python programming language can be used to colour the objects drawn

using python graphics?

a) clr() b) color() c) pen d) colour() e) pencolor()

21. 

 Some instruction from the file school.css which Anu prepared 

 for webpage designing is given here. If these styles are included 

 in webpages, which of the following result would be obtained. 

a) h2 Headings get the font style Gentium.

b) The webpage gets the background colour orange.

c) The webpage get the background colour Gentium.

d) h2 headings get the font style orange.

e) The web page get the background colour maroon.

22. 

 The beginning of a python program for creating a regular hexagon with sides of 50 units length is given. 

 Complete the program by choosing the two right instructions from the following. 

a) forward(60) b) forward(50) c) right(72) d) right(60)      e) pensize(50)

……………………

…………………… 
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23. Which of the following fields can be given the field type Number[NUMERIC] in a table prepared in

LibreOffice Base?

a) Name of the student b) Adhaar  Number c) Name of Mother

d) Name of parent e) Admission No

24. The following are some statements about websites. Choose the two true statements from them.

a) we should know the IP address for searching a websites on the internet.

b) A website contains one or web pages.

c) Several websites will be available in single IP address.

d) Each webpage in a website will have separate IP addresses.

e) A website may have more than one IP address.

25. Choose from the following the two true statements about IP addresses.

a) IP addresses is given to a computer in a network based on the TCP/IP proctocol.

b) All computers in a network bears IP addresses.

c) There are 6 parts to the IP addresses under Ipv4

d) Static IP addresses are given under DHCP.

e) An address of length 128 bits is given to the computer under IPv4

26. The following are some statements about Social Media. Choose two true statements from them.

a) What has been posted once can be taken back at any time.

b) Making vulgar messages and bullying are not crimes as per law.

c) Don’t spread inappropriate posts.

d) Don’t share any news on Social media

e) keep your personal information quite private

27. Select two Free Operating system.

a) Microsoft Windows b) Android     c) Debain GNU/Linux d) Blackberry 10 e) Mac OSX

28. Choose from the following the true statements about the Geographical Information System (GIS) software

a) helps to study about the seasonal variations on earth.

b) helps to understand the information about stars.

c) helps to prepare a comprehensive map of a place

d) helps to understand the movements of the sun.

e) helps to record the land surface information and positional information in different layers.

29. The data base panel of Libre Office Base is given in the picture.

Name the tools marked in Blue.

a) Tables

b) Forms

c) Queries

d) Charts

e) Reports
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30. 

 The class selectors in a webpage prepared by Anil is given here. To include paragraphs with these features 

 in the webpage, which of the following can be used. 

a) <h2> [class= “clubHeading”]……….. </h2> 

b) <h2> {class= “clubHeading, ActHeading”}…….</h2> 

c) <h2 class= “ActHeading”> …………… </h2> 

d) <h2> [class= “ActHeading”]…………</h2> 

e)  <h2 class= “clubHeading”>……….</h2> 

31. Which of the following are true about synfig studio Software?

a) An interactive geometric Software

b) A free two dimensional animation Software

c) It is created by Dennis Ritchie

d) A free three dimensional animation Software

e) it is created by Robert B. Quattle baum

32. The technology that gives an IP address to the computers in a network automatically is known as DHCP.

Choose from the following the two true statements about DHCP.

a) The expanded form of DHCP is Dynamic Host Configuration Protocol.

b) Static IP addresses are given under DHCP.

c) IP addresses are given in priority of storage capacity of the computers under DHCP

d) The expanded form of DHCP is Dynamic Host control Protocol

e) Each computer is given an IP addresses in the order in which it enters the network.

33. The following are some statements about websites. Choose two true statements from them.

a) Websites are normally installed in server computer.

b) Websites can hyperlinked each other.

c) A Website can only be installed in one server.

d) A Website need server in every country.

e) A website can not contain more than one webpage.

34. Choose two Data base Management System(DBMS) Software from the following.

a) Libre Office Calc    b) Microsoft Access  c )LibreOffice Base d) LibreOffice Writer  e) Libre Office  Impress

35. Anil prepares a comprehensive map in the software, QGIS Desktop. He wants to create a new layer to mark

the well. Which of the following steps he has to follow.

a) Add Layer→Add Vector Layer.

b) Select the layer type and give attributes →Click OK→Give name→ Save

c) Select the layer using the tool, Select Single Single Feature

d) Layer→Create Layer→New Shapefile Layer

e) Select the Layer→Open attribute table→Click Ok
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36. Select two of the following actions, Which can be performed using the Smooth Move tool in the

Synfig studio Software.

a) Import Objects

b) Change the position of the objects

c) Change the size of the objects.

d) Change the colour of the objects.

e) Run the animation of the objects

37. Choose from the following two correct statements about the first computer.

a) The first computer which was functional for practical purpose is ENIAC.

b) Program for the ENIAC computer was written by Ken Thompson.

c) Dennis Ritchie also participated in the development of program for ENIAC.

d) Analytic Engine was prepared with electricity.

e) Analytic Engine was built by Charles Babbage

38. Some of the tools and their names in the Synfig Studio Software are given in the picture. Select the missing

part from the Bottom.

a) Rectangle Tool b) Star Tool   c) Smooth Move Tool d) Text Tool e) Fill Tool

39. Which of the following devices help to control the exchange of information among the computers in a network

a) Switch b) UTP Cable c) Hub d) RJ 45 e) RJ 11

40. Which of the following are used for creating webpage.

a) HTML b) CSS      c) Python d) CPP e) Scratch

41. Which of the following are the two methods used to give colour to the outline of an object in Inkscape Software?

a) Select the object and click the colour palette.

b) Select the object and use Fill and Stroke→Stroke Paint

c) Select the object, hold the ctrl key and click on the colour palette.

d) Select the object, hold the shift key and click on the colour palette.

e) Select the object and use Fill and Stroke→Fill

42. Which of the following are the programming Language.

a) Linux b) Calc c) CPP d) Java e) Android

Transform tool 

……………………………. 

 Circle Tool 

…………………………… 
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43. The Database panel of libre Office base is given in the picture. Name the tools marked in Red.

a) Tables

b) Forms

c) Reports

d) Queries

e) Sorting

44. Select two steps from the following to create text in arc shape according to the semi circle drawn,

in Inkscape software.

a) Select the text.

b) Select object→ Group method.

c) Select Text → Put on Path method.

d) Select Text and semi circle.

e) Select Path→ Difference Method

45. Participants cards for students attending kalolsavam are made using the Mail Merge technique in

Libre Office Writer. Which of the following files will be used for this purpose?

a) A file partcipants.png in the model of Participant card.

b) A file participants.odt  in the model of Participant card.

c) A file participant.jpg in the model of participant card.

d) A file participant.ods with details of students.

e) A file participant.odp with details of students.

46. 

 The source of the webpage prepared by Anju is given 

 here. To give font colour red to the paragraphs. 

 What instruction should be given from the following. 

a) <body> p{ color:red;}…….. </body> 

b) <head> p{ color:red;}……….</head> 

c) <paragraph style=”color:red;”>…… </paragraph> 

d) < p style=” color:red;”>…… </p> 

e) <style > p{ color:red:} …….</style> 

47. Choose the two most suitable statements from the statements below about Proprietary Software?

a) It is always freely available to the users.

b) The user can make any number of copies of it.

c) Only object code is available to the users.

d) The user has freedom to modify the source.

e) Copying or changing the software is illegal
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48. The following are some statements above Cascading Styles used in webpages. Pick out two correct statements.

a) Font, Colour, Images etc were introduced in HTML 3.2 versions.

b) The W3C introduced the cascading style sheet in web page designing.

c) The idea was suggested by Tim Berners Lee and Vint Cerf.

d) Font, Colour, Images etc were introduced in HTML 1.0 versions.

e) The ICANN introduced the cascading stylesheet in webpage designing.

49. Observe the given time zone map in the software, Sunclock and choose the true statements from the following.

a) This is a window when the sun is above northern hemisphere.

b) This is a window when the sun is above the southern hemisphere.

c) This is a window when the sun is above the equator.

d) The length of the night in Northern hemisphere is long

e) The length of night in southern hemisphere is long

50. The styles prepared by Sunil is given here.

What changes will happen in the webpage. When these codes

are used in it? Pick out from the following.

a) Webpage gets gold background colour.

b) Headings gets gold background colour.

c) Headings get gold colour.

d) Web page gets aqua background colour.

e) Headings get Aqua background colour

51. What are the steps related to the preparation of a DataBase?

a) Giving I.P Address

b) Preparation of tables

c) Data Plotting

d) Preparation of Forms

e) Tweening setting

52. Choose the correct statements about www

a) The expanded form of www is web wide world

b) The founder of www is Tim Berners-Lee

c) www is a search engine

d) Charles Babbage used www for the first time.

e) www is running based on HTTP
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53.  Comprehensive map is included in the software, QGIS Desktop. A panchayath road on this map has to  

        be  widened on either side using the option, Buffering. Choose from the following the correct steps 

       for doing this. 

       a) Select the layer, Panchayath Road using the Toggle Editing Tool. 

       b) Select the layer, Panchayath Road using the Select Single Feature Tool. 

       c) Select the layer Vector→ Geoprocessing Tools → Fixed Distance buffer. 

       d) Layer → Open Attribute Table 

       e) Layer→Create Layer→New Shapefile Layer 

 

54.  Choose from the following the two technologies that make the exchanging of information possible  

        without cables. 

        a) Wi-Fi             b) Bluetooth          c) Netmask          d) Gateway         e) IP addresses 

 

55. birds.sifz and bird.dv are two types of files created using Synfig studio software. Find two true statement 

       related to this. 

       a) bird.sifz is the file saved a  project file. 

       b) bird.sifz is the file exported as a video file. 

       c) bird.dv  is the file saved as the project file. 

       d) bird.sifz is the file exported as sound file 

       e) bird.dv is the file exported as the video file. 

 

56.  The source of a webpage prepared by Sonu is given here. 

        In this, heading (h2) should be given blue colour with the 

        font size 30 px. For this, what instructions should 

        be given from the following. 

      

 

         

      a) <heading h2> { color: blue; font-size:30px;} </heading> 

      b) <body> h2 {color: blue; font-size:30px;} </body> 

      c) <h2 style=”color: blue; font-size:30px”>………..</h2> 

      d) <h2> h2{ color:blue; font-size:30px;} </h2> 

      e) <style> h2 {color: blue; font-size:30px;} </style> 

 

57. In order to make a tea cup using Inkscape software, two circles are drawn in the canvas. Now, we need 

       to remove a portion of the bottom circle to a appropriate shape. Some activities on the worksheet prepared 

       for this are incorrect. Which are they? 

       a) Draw an oval and make a circle above it. 

       b) Select both the circles using the selection tool. 

       c) Click on union in path menu. 

       d) Select only one circle using the selection tool. 

       e) Click on difference in path menu. 
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58. The image given below is part of the styles window in Libre Office Writer. Which of the following styles

are given in the window?

a) Character b) Header c) Font d) Paragraph e) Index

59. Choose from the following the instruction in python programming language to turn the turtle

to left by 100 degrees.

a) right(100) b) lt(100) c) fd(100) d) left(100) e) rt(100)

60. 

 The styles prepared by Raju is given here.  What changes will happen in the webpage, when these codes 

 are used in it? Pick out from the following? 

a) Paragraphs get red and headings get white colour.

b) Paragraphs get yellow background colour and headings get red background colour.

c) paragraphs and headings get yellow colour.

d) Paragraphs get yellow and headings get red colour.

e) Paragraphs get red background colour and headings get white background colour

61. Select the correct ones from the statements below regarding the kernel programs of different operating systems.

a) The kernel of Microsoft Windows is Windows NT.

b) GNU is the kernel of GNU/Linux operating system.

c) The kernel of UNIX operating system HPFS.

d) XNU is the kernel of Apple Mac OS X.

e) The kernel of BSD operating system is NTFS.

62. Some instructions and their functions in Python Programming Language are given. Choose the  correct

option from them.

a) color(): To clear the lines and text on the screen.

b) dot(): To move the turtle to the right.

c) pensize() : Specifying the thickness of the line to be drawn on the screen.

d) pencolor(): To define the colour of the objects that appear on the graphics window.

e) forward(): Marking a point on the graphic Screen
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 63. 

Given above are the description of some tools in Inkscape software. Fill I the blanks from the option 

given below. 

a) Draw Beizer curves and straight line.

b) Create and edit text objects.

c) Create Rectangles and squares.

d) Gradient

e) Draw calligraphic or brush strokes.

64. Some statements about the technique s available in Libre office Writer are given below.

Which of them are correct?

a) Style can be used when applying same format repeatedly to different parts of the document.

b) Clone formatting can be used to include data from a database to more than one document.

c) Mail Merge is used to make repeated formatting easy.

d) Mail Merge can be used instead of styles.

e) Mail merge is used to create documents by inserting data from a data base.

65. The picture is a part of the window obtained when modifying the Heading 1 style of a document prepared

in Libre Office Writer.

 Which of the following options are available in the Font tab of this window. 

a) To change the font size of the text.

b) To change the Background colour of the text.

c) To change the font colour of the text

d) To change the Font Family of the text.

e) To under line the text
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