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OFFICE PRODUCTIVITY TOOLS

Part I

4.1 INTRODUCTION

Office Productivity tools are software programs designed to make
computer users more productive and efficient at their workplace.
Office productivity tools range from word processing to
spreadsheet, presentation and database etc. In this lesson we
shall consider two productivity tools for doing word processing
and spreadsheet related work.

4.2 OBJECTIVES

After going through this lesson you would be able to:

 explain basic menu details of Word processing

 create, save, and modify Word files

 protect a Word document quickly and efficiently

 enter and edit data in a worksheet
 format data and worksheets

 perform various types of calculations in worksheet using
formulas and functions

4
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4.3 STARTING WORD PROGRAM
You can start the WORD program as follows

1. Click on the Start button.

2. In the menu that appears select All Programs Microsoft
OfficeMicrosoft Office Word 2007

Fig.4.1

In a few seconds you will see Word screen on the monitor
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4.4 WORD SCREEN LAYOUT
Office
Button

Fig.4.2 Word Screen

Office button
It is one of the important part of the screen used in file
management containing menus like New, Open, Print etc.

Title bar
Title bar is the topmost part of the screen which contains quick
access tool bar on the left, title of the document in the centre and
the sizing buttons on the extreme right of it.

Ribbon
The Ribbon is designed to help you quickly find the commands
that you need to complete a task.  

Rulers
The rulers display horizontal and vertical scales that reflect the
width and height of your typing area. The horizontal scale is

Horizontal Scale 

Vertical Scale 

View Tab 

Title bar

Rulers

  

 



Office Productivity Tools Part-I :: 73

invaluable when you want to quickly set tabs, margins, and
indents. Select the View tab on the main word screen to be able
to select/deselect the Ruler/Gridlines and other options.

Typing Area

The open area below the ribbon is writing or typing area.  There
are certain objects that are a permanent part of the typing area.
These are: (a) Insertion Point, (b) Mouse Pointer

(a) Insertion Point: The black vertical blinking line is the
cursor and place where it is blinking is insertion point that
is initially at the top left side of the typing area i.e., at the
begining of the document.  It indicates the place where your
typing is inserted into the document.  As you type, the
blinking line continuously moves along towards right.

(b) Mouse Pointer:  When you move the mouse around in the
typing area, the mouse pointer is in the shape of a thin I-
beam.  As you move the mouse near the menu bar and
toolbars, the mouse pointer becomes a pointing arrow.  .

Scrollbars

The typing area is bordered on the right side by the vertical scroll
bar with a scroll button and arrows.  The single down arrow scrolls
through the document line by line.  The double down arrow allows
you to move to the top of the next page.  The double up arrow
allows you to move to the top of the previous page. The double
down arrow allows you to move to the top of the next page. You
can also drag the vertical scroll button up and down the scroll bar
to move up and down through the document.

Status bar:

It is situated at the bottom of the screen and contains status of the
document.

4.5 MANAGING DOCUMENTS

This section of the lesson explains how to open a new/existing
document, save a document, print a document, finding a
document, and closing an opened document. There are several
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ways to create new documents, open existing documents, and
save documents in Word. Click on the Office Button to use one
of the following options from the menu pull down bar.

To Create a New Document

 Click New button on pull down
menu bar.

Or

 Press CTRL+N keys on the
keyboard.

Fig.4.3

To enter text, just start typing in the text area. As you type, the
text will appear where the blinking cursor is located and will move
from left to right. Unlike with a typewriter, you need not press
ENTER key at the end of each line, the text automatically shift to
next line.

To Open an Existing Document

To open an existing document, follow one of the following
methods:

 Click the Open button on the pull down menu.

Or
 Press CTRL+O keys on the keyboard.
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Each of the above method will show the Open dialog box.
Choose the file and click the Open button.

To Save a New/Existing Document
To save a new/existing document that is opened, follow one of
the following methods:

 Click the Save button on the pull down menu.
Or

 Press CTRL+S keys on the keyboard.
If the document is already named and saved earlier, it will simply save
the document.  On the other hand, if the file is a new document then
it will prompt you by opening Save As dialog box.  Select the folder
where you want to place your document in Save In: box, type the
name of the document in File Name: box, and then click OK.  You
can also save a new document by choosing CTRLS on the keyboard
and then selecting the above actions in Save As dialog box.

To Close a Document
Close the current document by selecting Office ButtonClose
command on the menu bar or click the Close icon if it is visible
on the Standard toolbar.

4.6  EDITING A DOCUMENT
Editing a document includes basic three tasks. I n s e r t i n g
text, Deleting text and  Replacing text

Inserting Text

To insert the text in an existing document, follow the steps given
below:

1. Move the cursor by using the arrow buttons on the
keyboard or positioning the mouse and clicking the left
button where you want to insert the text.

2. Type the text you want to insert.

Deleting Text

Use the BACKSPACE and DELETE keys on the keyboard to
delete text. Backspace will delete the text to the left of the cursor
and Delete will erase the text to the right
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Replacing Text

Word can combine the steps of deleting unwanted text,
positioning the insertion point, and inserting replacement text.
To replace text, follow the steps given below:

1. Select the text to be removed as explained above.
2. Start typing the new text. Observe that the new text is

replacing the selecting text.

4.7 FORMATTING DOCUMENT

Formatting a document mainly involves formatting of Font and
Paragraph.

Font Formatting

Using the Formatting toolbar is the easiest way to change many
attributes of text. If the toolbar as shown below is not displayed
on the screen, select Home Tab. Under Home Tab you can select
desired Formatting commands under Font, Paragraph subtask
as per the diagram given below.

 Fig.4.4

 Font Face - Font is the basic typeface in which your words
are displayed. Font comes in families such as Times New
Roman or Ariel. Each font family has a specific way of
formatting individual letters.

 Font Size - It determines how large each letter will appear.
The font size is measured in points (1/72 of an inch). Click
on the white part of the font size box in the Font Formatting
subtask menu to enter a value for the font size or click the
arrowhead to the right of the box in the Formatting toolbar
to view a list of font sizes available.

 Font Style - Font style determines the emphasis or weight
that the letters have when they are displayed. Each font can
be displayed as bold, italicize, and underline.
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 Alignment - Text can be aligned to the left, center, or right
side of the page or it can be justified across the page.

 Numbered and Bulleted Lists - Lists are used to highlight
the main points of the document.

 Increase/Decrease Indent - Change the indentation of a
paragraph in relation to the side of the page.

 Outside Border - Add a border around a text selection.
 Highlight Color - Use this option to change the color

behind a text selection. The color shown on the button is
the last color used. To select a different color, click the
arrowhead next to the image on the button.

 Text Color - This option changes the color of the text. The
color shown on the button is the last color chosen. Click the
arrowhead next to the button image to select another
colour.

Line Spacing: Line Spacing determines the height of each
line of text in the paragraph. The default (single line spacing)
depends on the size of the font characters. The preview area
demonstrates the relative effect of single, one-and-a-half and
double line spacing.

4.8 BULLETED AND NUMBERED LISTS
Bulleted lists and Numbered lists are often used to bring main
points to a reader’s attention.

Creating a Bulleted and Numbered Lists
To create a bulleted or numbered list, use the list features
provided by Word. Click the Bulleted List button or Numbered
List button on the formatting toolbar. Then type the first entry and
press ENTER. This will create a new bullet or number on the next
line. If you want to start a new line without adding another bullet
or number, hold down the SHIFT key while pressing ENTER. You
can also type the text first, highlight the section, and press the
Bulleted List or Numbered List buttons to add the bullets or
numbers.

4.9 WORKING WITH TABLES
Tables
There are two ways to add a table to the document using the
Insert feature:
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1. Click on the Insert Table tab on the standard tool bar and
select table icon from the sub-task menu

 2. Drag the mouse along the grid, highlighting the number of
rows and columns required for the table. And as you select
the number of rows and columns, accordingly the table will
get created on the document.

3. Alternatively select Insert TabTable from the sub-task
menu bar. Then select Insert Table options to display the
input screen for number of rows and columns the table will
have.

Fig. 4.5

Fig.4.6

4.10 ADDING GRAPHICS

Word accepts most popular graphic file formats in use today, and
it comes with large collection of ready-to-use clip art.  You can
also import your own graphic files from any source such as
scanners and digital cameras.  You can also create your own
artwork by using drawing tools in Word. The tools to insert
graphics in to the document are available in Illustrations groups
under Insert tab from the main tab bar.



Office Productivity Tools Part-I :: 79

4.11 COPYING TEXT AND MOVING TEXT

Copying Text
Copying means to make a copy of the selected text and insert it
at another location, leaving the original text unchanged. To copy
text, follow the steps given below:
1. Select the text that will be copied.
2. Select HomeClipboard sub task menu command on the

menu bar, or click the Cut button on the standard tool bar,
or press CTRL+X keys. This will move the text to a
clipboard.

3. Choose HomeClipboard sub task menu command on the
menu bar, click the Copy button on the standard toolbar,
or press CTRL+C keys to copy the text to the clipboard.

Moving Text

Moving text means to remove (cut) the selected text from one
location and insert (paste) it at another location. To move text
follow the steps given below:

1. Select the text that will be moved.
2. Select Home Clipboard sub task menu command on the

menu bar, or click the Cut button on the standard tool bar,
or press CTRL+X keys. This will move the text to a
clipboard.

3. To paste cut text, move the cursor to the location you want
to move the text to and select Home Clipboard sub task
menu command on the menu bar, click the Paste button
on the standard toolbar, or press CTRL+V keys.

To move a small amount of text a short distance, the drag-and-
drop method may be quicker. Highlight the text you want to move,
click the selection with the mouse, drag the selection to the new
location, and release the mouse button.

SPELLING AND GRAMMAR
The spelling and grammar checkers check for misspelled words
or grammar errors. Word will automatically check for spelling and
grammar errors as you type unless you turn this feature off. To
use the spelling and grammar checker, follow these steps:
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1. Select button from the main tab bar or press F7 button on
the key board. 2. The Spelling and Grammar dialog box
will notify you of the first mistake in the document and
misspelled words will be highlighted in red. 3. If the word
is spelled correctly, click the Ignore button or click the
Ignore All button if the word appears more than once in
the document.

4.12 PAGE LAYOUT

In this section, you will learn designing pages suiting to your
needs. For instance, the page setup options which included paper
size and page orientation etc. are normally set either by you or
by default at the beginning of the opening a new document. These
options are available under Page Layout tab and can easily be
changed at any time according to your needs

Page Margins

There are two methods by which you can change the page
margins of your document: (a) using ruler and (b) using Page
Setup dialog box.

(a) Using Ruler

1. Move the mouse over the area where the white ruler
changes to grey

2. When the cursor becomes a double-ended arrow, click with
the mouse and drag the margin indicator to the desired
location.

3. Release the mouse when the margin is set.

(b) Using Page Set-up Dialog Box

The margins can also be changed using the Page Setup dialog
box:

Select Page Layout Tab and click on the command on the
menu bar and choose the Margins button under Page
Setup sub task group to display the margin dialog box .

4.13 HEADERS AND FOOTERS
A header is text that is added to the top margin of every page such
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as a document title or page number and footer is text added to
the bottom margin. Follow these steps to add or edit headers and
footers in the document.

1. Select InsertHeader and Footer subtask menu on the
main tab bar. Click on the Header or Footer option as per
the requirement

Fig 4.7

2. On selecting Header option, header toolbar will appear and
the top of the page will be highlighted.

3. Type the heading in the Header box. You may use many
of the standard text formatting options such as font face,
size, bold, italics, etc.

Similarly you can select the designated command for Footer and
customized it as per requirement.

4.14 PAGE NUMBERS

Use these steps to add page numbers to a document as shown
in figure.

1. Select Insert Page Numbers from the main tab bar and
the following dialog box will appear.
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2. Select the Position of the page numbers by choosing “Top
of page” or “Bottom of page” from the Position drop-down
menu.

3. Click OK when finished.

Fig. 4.8

4.15 PRINTING DOCUMENTS

While printing a document you have the following options in Print
dialog box:
1. Name of

the printer
(if you
have more
than one
printers).

2. Choose
paper size,
orientations,
resolution
etc. by
pressing
Properties
button.

3. Print the
entire
document

Fig. 4.9
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or only current page or specific pages or even the
selected part of the document.

4. Print a draft copy, which omits graphics to allow faster
printing.

5. Number of copies to be printed, etc.

To print a document or selected pages follow the steps given
below:

1. Open the document to be printed.

2. Choose Office ButtonPrint command on the menu bar.
The Print dialog box will open.  Select the Options like print
range, Number of copies, Printer name etc.  See that printer
is switched on and the paper is available in the printer tray.

3. Click OK.

4.16  EXIT WORD PROGRAM

When finished your work in Word and closing all the files, you can
quit the Word program by selecting Office ButtonExit
command on the menu bar.

4.17 MAIL MERGE

Mail merge is one of the importing features of Word which is used
to produce letters, mailing labels and envelops and send it to
different people or organization.Mail Merge requires three types
of documents:

(a) Main Document: In a Mail Merge operation, the
personalized document (such as, a standard letter, or
mailing label) is known as the main document. It is the
document containing the text and graphics that stay the
same for each version of the merged document.

(b) Data Source: Data source is a file that contains the names
and addresses or any other information that vary with each
version of a mail-merge document

 (c) Merge Document: When you merge the main document
with data source, a third document called merge document



84 :: Computer and Office Applications

will be produced. The merge document can be merged to
the screen to view letters along with addresses; or directly
to the printer to print the letters along with addresses.

To do Mail Merge in Word  click on the ‘Mailings’ tab on the main
tab bar to activate the mailings features and tools, which
comprises subtask such as “Create”, “Start Mail Merge”, “Write
& Insert Fields”, “Preview Results” and “Finish & Merge”

Mail Merge Wizard

The Mail Merge wizard guides you through the process of doing
a mail merge. This involves creating and editing main document;
creating a new data file, opening an existing data file; and merging
the data fields with main document. To use Mail Merge Wizard,
select MailingsStart Mail Merge subtask from the main tab
bar. Then select Step by Step Mail Merge Wizard option on the
subtask bar.

Fig 4.10

The Mail Merge Wizard menu will appear on the screen. This
will help you to create mail merge documents in customised step
manner.

Select Document Type

 Selecting a Document Type is the first step towards creating a
mail merge document. Using this option you can choose the type
of main document such as Letters, E-Mail Messages, Envelopes,
Labels, Directory
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When you select Letters type, you can use this letter to send to a
group of people with a personalised letter that is received by
different people in that group with different address. Select
Letters from the options given in the Select Document type box
and click on the “Next: Starting document” located on the lower
end of the Wizard dialog box to move to the next step.

Select Starting Document

1. The 2nd step in the process is to select starting document
under Letters option. There are three options available.

Use the current document: This is to use the current document
shown and use the mail merge features to add recipients address
or information.

     

(a)                                                               (b)
 Fig. 4.11

Start from a Template: Similarly if you don’t have a drafted letter
for use, you can choose for ready to use mail merge template
already available with Word 2007 .

Start from existing document: If you already have a document
available with you, you can select the existing mail merge
document and make necessary changes to the content of the
letter and/or recipients. Now you type the body of the letter as
follows fig.4.12
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15 January 2011
To

Dear,
We are happy to inform you that you have been admitted for the course Certificate
in Data Entry Operations offered by NIOS. Your enrollment number is ___ Quote
this number for all your correspondence with the School or writing assignments
or writing term examinations.

With best wishes.

Director (Vocational)
NIOS
NOIDA

Fig. 4.12

Save your document.

Creating a Data Source

The 3rd step in Mail Merge Wizard is to select a list of recipients
or address to whom the drafted letter will be addressed and
dispatched.

Fig. 4.13

If you do not have existing database information, you must create
your own data source of the fields of information that will be
inserted into the letter or any other main document. For example,
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a Mail Merge letter which you have created earlier might require
that you have the following fields in address list of students as
data source: Name, Address1, Address2, City, State, and PIN
Code.

Creating a Data Source Using Mail Merge Helper
You can use the Mail Merge Wizard to create a Microsoft Word,
Excel or Access database data source.

Follow these steps to create a data source using Mail Merge
Wizard: Open a new blank document if you have not yet created
the main document or open your existing main document.

1. Select “Type a new list” from the “Select Recipients”
dialog box in step 3 of the Mail Merge Wizard (Fig 4.13) and
then select “Create” option

2. A dialog box appears to create a list with new set of data
such as Title, First Name, Last Name, Company Name and
Address Line 1 and so on.

3. You can start entering data to the respective field as per
your requirement directly into the displayed New Address
List dialog box.

4. If you want to Customize Columns in the new address list
to remove or add any other field as per your requirement,
click on the customised button located on the lower right
side of the New Address List dialog box.

5. This will display a list of available data field to which you
can add a customised data field, delete or rename an
exiting data field in the list. Once done click on the “OK”
button.

6. When you finish specifying the required data fields to the
new address list, click OK. The Save As dialog box appears.

7. Locate the folder that you want to save the data source in,
type a file name, and then click Save As in the Save As
dialog box. The file will be saved with an extension name
.mdb (Microsoft Database).

Merging Documents

Once if you have created your main document and data source
document, the next two steps in mail merge are to insert merge



88 :: Computer and Office Applications

fields in the main document and then merge data in the main
document.
To merge the fields in the main document you may have to do
some editing in the main document. Follow these steps as
defined:
1. Click on the location of your letter where you want the

addresses to be displayed and then
2. Select Address block option on the dialog box displayed

in step 4 of the Mail Merge Wizard. The Mail Merge Wizard
displays the Insert Address Block dialog box.

3. Using Insert Address Block you can select the individual
address field to be inserted into the main letter.

4. After you complete the main document and insert all of the
merge fields, click on the Office Button and select Save As
option. Now select “Word Document” to save the file as a
Word 2007 document or Select “Word 97-2003 Document”
to save it as Word 97 or 2003 compatible ducument. Name
the document, and then click Save. Now your main
document will work as merge document.

Merging the Data into the Main Document
Merging the data into the main document is the last step of the
Mail Merge Wizard. Click on the << or >> button to display the
preview of the main letter with address data before you close the
merge document and take the printout of the letter.  Once
finished click on the “Next: Complete the Merge” option on the
dialog box to complete the merging process.

4.18 FEATURES OF SPREADSHEET
The new results-oriented user interface makes it easy for you to
work in Microsoft Office Excel. Commands and features that were
often buried in complex menus and toolbars are now easier to
find on task-oriented tabs that contain logical groups of
commands and features. Many dialog boxes are replaced with
drop-down galleries that display the available options, and
descriptive tooltips or sample previews are provided to help you
to choose the right option.
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Starting Spreadsheet
1. Click on the Start button
2. In the menu click All Programs -> Microsoft Office->

Microsoft Office Excel, 2007.

 

 

Microsoft

Fig 4.14

It will start MS Excel 2007. The opening Excel screen is shown in
Figure 4.15 and the description of all the screen features are
shown in table.
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Fig.4.15 Spreadsheet Screen

Table 4.1: Excel Screen Features

Office Button Displays as a Microsoft Office logo and,when clicked,
displays a list of document management actions, such
as save or print, and a list of recently opened
workbooks.

Quick Access toolbar Contains buttons for commonly used commands
which  can be executed with a single mouse click.

Tabs Commands and features in the ribbon are organized
into related groups which are accessed by clicking a
tab name.

Title bar Displays workbook name followed by Microsoft Excel.

Ribbon Area from which commands and features for
performing actions on a cell or worksheet are
accessed. Begin by selecting a tab and then choosing
the command or feature.
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Name box Displays the active cell address or name assigned to
active cell.

Formula bar Displays the contents stored in the active cell.

Active cell Location in the worksheet that will display typed data
or that will be affected by a command.

Worksheet area Contains calls used to create the worksheet.

Vertical and Used to view various parts of the worksheet
horizontal scrollbars beyond the current screen.

Sheet tabs Identifies the worksheets in the workbook. Use these
tabs to change the active worksheet.

Status bar Displays current mode, action messages, View buttons,
and Zoom slider.

4.19 WORKSHEET

Information is created in
Excel in a worksheet and
is saved in a file called a
workbook. Each Excel file
is a workbook that can
hold many worksheets.
The worksheet is a grid of
columns (designated by
letters) and rows
(designated by numbers).
The letters and numbers
of the columns and rows
(called labels) are
displayed in grey buttons
across the top and left side
of the worksheet. The
intersection of a column
and a row is called a cell.
Data is entered into a cell.
Columns are lettered from
A to Z, AA to AZ, BA to BZ
and so on. Similarly Rows
are numbered 1, 2, 3, and
so on. A column letter and
a row number together identify a cell which is called cell address.

 
Active Cell 

Column Headings 

Worksheet  
Tab Scroll 
Buttons 

Row Headings 

Sheet Tab 
Horizontal  
Scroll Bar 

Vertical Scroll Bar 

Ribbon 

Fig.4.16
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Creating New Workbook

A workbook is a collection of many worksheets. You can create
a blank workbook or create a new workbook based on an existing
workbook. By default, a workbook opens with three worksheets
and it can contain a maximum of 255 worksheets.
For creating a new workbook:
1. Click on the MS Office button.
2. Click on New.
3. In the new dialog box, click Blank workbook.
4. Click on create button.

 Opening Workbook
To work on any worksheet in a workbook, first of all you have to

open a workbook.
1. Click on the MS Office button.
2. Click on open. (or press ctrl + O Keys together)
3. In the open dialog box, choose drive, folder name that

contains the workbook.
4. Click on Open.

 Saving a workbook
1. Click on MS Office button.
2. Click on Save As.
3. In Save As dialog box, specify the location where you want

to save the file in the Save in box.
4. In the File name box, give the name of the file.
5. In the save as type box, give the type of the file.
6. Click save button.

 Closing a Workbook
1. Click on MS Office button.
2. Choose Close
3. You can select Exit Excel command to exit from MS Excel.
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Fig. 4.17

Selecting, Adding and Renaming Worksheets

Insert a new worksheet
To quickly insert a new worksheet at the end of existing
worksheets Click the Insert Worksheet tab as shown (encircled)
in figure.

 

 

Fig.4.18
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To insert a new worksheet before an existing worksheet,
Select and right click the worksheet before which you want to
insert a new worksheet.Select Insert Option from Pop Up menu.
In the Insert dialog box click on the worksheet and then click on
OK. Name the worksheet as Sheet 2.

To rename a worksheet
To rename a worksheet follow the steps as:
1. Right click on the worksheet tab which you want to rename
2. Select rename from the Pop Up menu, the sheet name gets

highlighed.
3. Type new name for the Worksheet (Chemistry in our

example)

4. Previous name sheet 2 has been renamed as ‘chemistry’
as shown in figure 4.19

4.20 SELECTING CELLS AND RANGES

To enter data into your worksheet you must first have a cell or
range selected. When you open an Excel worksheet, cell A1 is
already active by default. An active cell will appear to have a
darker border around it than other cells on the worksheet. The
simplest way to select a cell is with your mouse pointer. Move
your mouse to the desired cell and click on it with right button.
Whatever you type goes into the cell. To select a range of cells,
click on one cell, hold down the left mouse button and drag the
mouse pointer to the last cell of the range you want to select. You
can also use keyboard shortcuts given at the end of this lesson
for selecting cells.

Another way to select particular range of cells is

Go to Name BoxSelect range by typing (for example
A1:C5)Press Enter

All the cells between range A1 to C5 will be selected

4.21 ENTERING AND EDITING DATA

Entering data in a cell of the Excel Worksheet involves following
steps:
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1. Click on the desired cell where you want to enter data.

2. Type your data in the active cell.

3. Press Enter.
Text in a cell can include any combination of letters, numbers and
keyboard symbols. A cell can contain upto 32000 characters.

Editing your Excel worksheet data is very easy. You can edit your
data by any of the following ways:

1. Select the cell containing data to be edited. Press F2. Use
Backspace key and erase the wrong entry. Retype the
correct entry.

2. Select the cell and simply retype the correct entry.

3. If you want only to clear the contents of the cell, select the
cell and press Delete key.

4. To bring back the previous entry, either click on Undo
button on standard Toolbar or select EditUndo command
or use keyboard shortcuts CTRL+Z.

4.22 FIND AND REPLACE DATA IN A WORKSHEET

You may want to locate a number or text that is already typed in
the worksheet. This is done through Home TabFind. You can
also locate your data and replace with new data with Home
TabFindReplace

 

Fig. 4.19
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4.23 MODIFYING A WORKSHEET

Insert Cells, Rows, Columns and Delete Cells
Insert blank cells in a worksheet

 Select the cell or the range (range: Two or more cells on a
sheet. The cells in a range can be adjacent or nonadjacent)
of cells where you want to insert the new blank cells. Select
the same number of cells as you want to insert. For
example, to insert five blank cells, you need to select five
cells.

 On the Home tab, in the Cells group, click the arrow next
to Insert, and then click Insert Cells.

 You can also right-click the selected cells and then click
Insert on the shortcut menu.

 In the Insert dialog box, click the direction in which you
want to shift the surrounding cells.

Insert rows in a worksheet
For inserting rows in a worksheet, the steps are given below:
 To insert a single row, select the row or a cell in the row

above which you want to insert the new row. For example,
to insert a new row above row 5, click a cell in row 5.

 To insert multiple rows, select the rows above which you
want to insert rows. Select the same number of rows as you
want to insert. For example, to insert three new rows, you
need to select three rows.

 To insert nonadjacent rows, hold down CTRL while you
select nonadjacent rows.

Alternate method of inserting rows is; on the Home tab, in the
Cells group, click the arrow next to Insert, and then click Insert
Sheet Rows.

Insert columns in a worksheet
For inserting columns in a worksheet the steps are given below:

 To insert a single column, select the column or a cell in the
column immediately to the right of where you want to insert
the new column. For example, to insert a new column to
the left of column B, click a cell in column B.
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 To insert multiple columns, select the columns immediately
to the right of where you want to insert columns. Select the
same number of columns as you want to insert. For
example, to insert three new columns, you need to select
three columns.

 To insert nonadjacent columns, hold down CTRL while you
select nonadjacent columns.

Alternate method of inserting columns is; on the Home tab, in the
Cells group, click the arrow next to Insert, and then click Insert
Sheet Columns.

Delete cells, rows, or columns
1. Select the cells, rows, or columns that you want to delete.

2. On the Home tab, in the Cells group, do one of the following:

 To delete selected cells, click the arrow next to
Delete, and then click Delete Cells.

 To delete selected rows, click the arrow next to Delete,
and then click Delete Sheet Rows.

 To delete selected columns, click the arrow next to
Delete, and then click Delete Sheet Columns.

3. If you are deleting a cell or a range of cells, using the Delete
dialog box, click Shift cells left, Shift cells up, Entire row,
or Entire column.

Move or copy entire cells

When you move or copy a cell, Excel moves or copies the entire
cell, including formulas and their resulting values, cell formats,
and comments.

1. Select the cells that you want to move or copy.

2. On the Home tab, in the Clipboard group, do one of the
following:

 To move cells, click Cut. Keyboard shortcut or press
CTRL+X.

 To copy cells, click Copy. or press CTRL+C.
3. Select the upper-left cell of the paste area.
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4. On the Home tab, in the Clipboard group, click Paste. Or
press CTRL+V.

Move or copy entire cells by using the mouse

By default, drag-and-drop editing is turned on so that you can
use the mouse to move and copy cells.
1. Select the cells or range of cells that you want to move or

copy.

2. Do one of the following:

 To move a cell or range of cells, point to the border of
the selection. When the pointer becomes a move
pointer, drag the cell or range of cells to another
location.

Copy cell values, cell formats, or formulas only

When you paste copied data, you can do any of the following:
 Convert any formulas in the cell to the calculated values

without overwriting the existing formatting.
 Paste only the cell formatting, such as font color or fill color

(and not the contents of the cells).
 Paste only the formulas (and not the calculated values).
1. Select the cell or range of cells that contains the values, cell

formats, or formulas that you want to copy.
2. On the Home tab, in the Clipboard group, click Copy.
3. Select the upper-left cell of the paste area or the cell where

you want to paste the value, cell format, or formula.
4. On the Home tab, in the Clipboard group, click the arrow

below Paste, and then do one of the following:
 To paste values only, click Paste Values.
 To paste cell formats only, click Paste Special, and then

click Formats under Paste.
 To paste formulas only, click Formulas.

Drag and Drop method of moving cells

If you are moving the cell contents only a short distance, the drag-
and-drop method may be easier. Simply drag the highlighted
border of the selected cell to the destination cell with the mouse.
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4.24 PAGE BREAKS

To set page breaks within the worksheet, select the row you want
to appear just below the page break by clicking the row’s label.
Then choose Page LayoutSetup GroupBreaksInput Page
Break. Excel will start a new page from the row selected.

4.25 PAGE SETUP
Page setup is necessary to set the page layout, margins etc. before
printing. For this first Select FilePage Setup from the menu bar.
Page setup dialog box appear. In this dialog box there are various
options for formatting the page, setting margins, and adding
headers and footers.

4.26 PRINT PREVIEW
Print preview helps to view the worksheet before the final printout
is taken. It helps to edit the worksheet if required as per the need.

The steps to see the print view of document are;

Select Print from Office ButtonSelect printClick Print
Preview.
Click the buttons like Next and Previous with respect to Print
Preview Tab. Select the Zoom button to view the pages closer.
Make page layout modifications needed by clicking the Page
Setup button. Click Close to return to the worksheet or Print to
continue printing.

4.27 PRINT

To print the worksheet, select Print from Office Button. Print dialog
box appears with the following:

1. Print Range - Select either all pages or a range of pages to
print.

2. Print What - Select selection of cells highlighted on the
worksheet, the active worksheet, or all the worksheets in
the entire workbook.

3. Copies - Choose the number of copies that should be
printed. Check the Collate box if the pages should remain
in order.

4. Click OK to print.
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INTEXT QUESTIONS 4.1

1. State True or False
(a) Sheet tab identifies the worksheets in the workbook.
(b) By default, three worksheets are included in each

workbook.
(c) To enter data in a worksheet, you need not have to

select a cell or a range.
2. To view shortcut menu, we need to:

(a) Click the mouse

(b) Right click the mouse

(c) First click and then right click the mouse

3. To copy the selected text you can use this key combination:

(a) ctrl + x

(b) ctrl + v

(c) ctrl + c

(d) All of the above

4. Ctrl+F is the keyboard shortcut for

(a) Help

(b) Find

(c) Replace

(d) Save

5. What is the command on the menu bar to save:

(a) a new file (b) existing file

4.28  USING FORMULAS
Formulas are used for simple addition, subtraction,
multiplication and division as well as for complex calculations.

To manipulate data and extract useful information from Excel
worksheets, formulas play very important role. In Excel, formulas
are used to calculate results from the worksheet data. When there
is some change in the data, such formulas automatically calculate
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the updated results with no extra efforts on the part of the user.
There is a new feature introduced by Excel 2007, which enables
you to create formulas which use columns names from a table,
when you are working with table. This feature helps the user to
make formulas much easier to read.

 Entering Formulas
A formula can have any or all of the following elements

 Must begin with the ‘equal to’ = sign.

 Mathematical operators, such as + (for addition), – (for
subtraction), * (for multiplication) and / (for division) and
logical operators such as < (less than) or > (greater than) etc.

 References of cell (including named ranges and cells)

 Text or Values

 Functions related to the worksheets, for example  SUM or
AVERAGE

The current cell in which you have entered a formula will display
the result after the formula is completely entered. Also, when you
select or click on a cell which is having some formula, the formula
will appear in the formula bar.

In Excel 2007, the formulas are available in the Formulas Tab. If
you click on the Formulas tab, you can see the corresponding
ribbon display with available formulas, as shown in Figure 4.20

Fig. 4.20

For entering a formula, the steps are as follows:

1. Select the cell in which you want to enter the formula.
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2. Then type an equal to sign =.

3. Type a value, cell reference or function.

4. If the formula is complete press Enter key or click the Enter
box in the formula bar. If the formula is incomplete proceed
further.

5. Type the operator such as (+) or (–).

6. Return to step 3.

Following are a few examples of formulas:

 

Fig. 4.21

In the above example, in the cell F3, just type = B3+C3+D3+E3
(see Figure). It will return sum of the marks in physics, chemistry,
maths and English

 Copying a formula
Just drag the handle and bring down to cover the remaining cells
in the column total. This will automatically copy the formula and
calculate the corresponding sum of the respective rows of the
other students.
The alternate way of copying a formula is:
1. Activate source cell.
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2. Click copy button.
3. Select destination cell.
4. Click paste button.

Entering Cell Reference

Cell reference allows you to use values from different parts of a
worksheet and execute. You can use any cell or group of cells in
a formula. The steps are as follows:

1. Select the cell for the formula.

2. Type = sign.

3. Point to the cell you want to enter in the formula and click
on it. The address of the cell appears at the formula bar.

Using operators in Formulas

Various types of operators can be included in Excel formulas. The
following table shows the name and description of these
operators.

Operators Sign Type of operation
Arithmetic + Addition

– Subtraction
* Multiplication
/ Division
% Percentage
^ Exponentiation

Comparison < Less than
> Greater than
<= Less than or equal to
>= Greater than or equal to
<> Not equal to

Text & (ampersand) Joins text within
quotationmarks.
(concatenation)

Order of Operations

Excel 2007 follows a set of rules when applying operators in a
formula. Working from the first calculation to the last, Excel 2007
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evaluates operators in the order shown in the following table

Operator Definition

– Negations (e.g., –1)

% (percents)

^ (exponentiations)

* and / (multiplication) and (division)

+ and – Addition and subtraction

If you want to change the order in which calculations are
performed then enclose in parenthesis, those terms which you
want to calculate first. For example the result of the following two
formulas will be different because of parenthesis.

Formula Result
i) = 6 + 15/3 11
ii) =(6 + 15)/3 7

Examples of formulas

Some examples of formulas are given as follows:
If A1 = 2, B1 = 3, C1 = 4, D1 = 5 then

(i) = B1 * C1 will give result as 3 * 4 = 12
(ii) = A1 * B1 – C1 + D1 will give result as 2 * 3 – 4 + 5 = 7
(iii) = ((A1 * B1) + C1)/D1 will give result as ((2 * 3) + 4)/5

= (6 + 4)/5 = 10/5 = 2

4.29 FUNCTIONS

Functions are the built in formulas used to perform calculations
in Excel on specific values called the arguments. Structure of a
formula utilizing a function begins with the equal to sign =
followed by the name of the function, and then the arguments.
Functions which are used frequently such as SUM function are
made available in the form of buttons in the Home tab.

Entering Functions in a Worksheet

There are two ways by which you can enter functions in a
worksheet:
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a) Direct method: In this method, function name and
required arguments are entered directly in the formula bar.

b) By inserting a function: Insert function button (fx) is
available under the Formulas tab

The steps are as follows:

1. First click on the cell where you want to enter the formula.
2. Click on Formulas tab.
3. Then click on Insert function. Insert Function dialog box

opens.
4. In the dialog box, type the function description and click

on Go.
5. Select a function category. List of functions appears. Select

the appropriate function.
6. Description of the function and the syntax appears in the

lower part of the dialog box. Go through it and be satisfied
that it is the exact function, you want to use.

7. Click on OK or double click the function. Function
Arguments dialog box appears.

8. Selected function displays in the formula bar as well as in
the cell simultaneously.

9. Enter the arguments in the text boxes shown in the function
argument dialog box.

10. Click OK.

Auto Sum Function

The sum of cell values can also be done with the help of AutoSum
function.

Following steps explains how to do that.

 Click on the cell F3

 Select the Formulas tab

 Click AutoSum from the function library group.

 Select Sum

 Press Enter
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Alternatively, you can write = SUM(B3:E3) in the Cell F3 to get the
sum of the Physics, Chemistry, Maths and English marks.

 

Fig. 4.22

Apart from sum there are other functions also, like average, Count
Numbers, Max, Min and many other Functions.

4.30 CHARTS

Charts allow you to present data entered into the worksheet in a
visual format using a variety of chart types. Before you can make
a chart, you must first enter data into a worksheet. Formatted
charts come in various types ranging from columns, line, pie, area,
scatter and others. Charts can be placed in the same worksheet
as the data or it can be inserted into its own sheet. To create a
chart, first-select the cells containing the data, you want to put
into chart and then choose chart type.

There are various types of charts to help you to display data in
different ways as per the need of the viewers. You can create a
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new chart or can change the existing chart, from the wide range
of chart.

Column Charts

This type of chart is used to compare values across categories.
They give very effective results to analyze the data of the same
category on a defined scale.

Line Charts

 Line charts can be used to display continuous data over time
with respect to a common scale. Thus Line Charts are best
suitable for viewing data trends at equal intervals of time.

Pie charts

In a situation where one has to show the relative proportions or
contributions to a whole, a pie chart is very useful. In case of pie
chart only one data series is used. Small number of data points
adds more to the effectiveness of pie charts. Generally there
should be maximum five or six data points or slices in a pie chart.

Bar Charts

Bar charts are used to show comparisons between individual
items. To make a bar chart the data should be arranged in the
form of rows and columns on a worksheet.

XY (Scatter) charts

XY charts are also known by other names like scatter grams or
scatter plots. The point of difference between XY charts and other
types of charts is that in XY charts both axes display values i.e.
they have no category axis. Such type of charts is generally used
to show the relationship among two variables.

4.31 FORMATTING WORKSHEETS
Formatting helps to make our work more presentable. It also
helps the user to understand the worksheet more easily with
respect to its purpose.

There are three locations where the Excel 2007 formatting tools
are available.
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1. In the home tab
2. In the mini toolbar that appears when you right click a range

or a cell

 In the format cells dialog box.

Home Tab and the Formatting Tools

Home tab provides the quick access to the most commonly used
options with respect to the formatting requirements. You can
select a cell or a range and then use the tools like Font, Alignment
or Number groups as per the need (Fig. 4.23).

 

Fig. 4.23

Using the Mini Toolbar

Shortcut menu appears when you right click a cell or a range
selection. A mini toolbar also appears above the shortcut menu
which contains controls for common formatting.

Using the Format Cells dialog box

Although most of the formatting related requirements gets
fulfilled by the controls available on the Home tab of the Ribbon,
some special types of formatting are fulfilled by using Format cells
dialog box.

4.32 DATE AND TIME FORMAT
If you enter the date “January 1, 2001” into a cell on the
worksheet, Excel will automatically recognize the text as a date
and change the format to “1-Jan-01”. To change the date format,
select the Number tab from the Format Cells window. Select
“Date” from the Category box and choose the format for the date
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from the Type box. If the field is a time, select “Time” from the
Category box and select the type in the right box. Date and time
combinations are also listed. Press OK when finished.

Fig. 4.24

4.33 FORMATTING COLUMNS AND ROWS

Sometimes the contents of the columns do not fit in its width. So,
to adjust them within the width of the column. As you  can
observe, in the column C, the column header is not fully visible.
There are two methods:a) Resizing rows & column and b) Using
Autofit

(a) Resizing Rows and Columns

Set a column to a specific width

1. Select the column or columns that you want to change.

2. On the Home tab, in the Cells group, click Format.
3. Under Cell Size, click Column Width.

4. In the Column width box, type the value that you want.

Set a row to a specific height
1. Select the row or rows that you want to change.
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2. On the Home tab, in the Cells group, click Format.
3. Under Cell Size, click Row Height.
4. In the Row height box, type the value that you want.

Fig. 4.25
(b) Steps to AutoFit Columns
 Click on Column Header/or any other cell in the column

to change its width.
 Click Home tab.
 Select format from the cells group on the ribbon.

INTEXT QUESTIONS 4.2

6. Write True or False for the following statements.

(a) Format cells dialog box offers you more option than
the alignment buttons on the formatting toolbar.

(b) If you want only to clear the contents of the cell, select
the cell  and press Delete key.

(c) If the field is a time, select “time” from the category
box of Format cells dialog box.

(d) To unhide the column Right click on the selected
column and then select unhide from the pop up
menu.

(e) Autofit option is used to fit the worksheet in the
workbook.

(f) The use of Scrollbars is set margins in a document.
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7. Fill in the blanks

(a) If the toolbar is not already visible on the screen select
______________.

(b) In Excel all styles are _______________.

(c) Hiding columns or rows will help you to ___________
worksheet from unwanted changes.

(d) A mini tool bar also appears above the short cut menu
when you ____________ click a cell or a range.

(e) To change the data format select the ___________ from
the format cells window.

(f) The _______________________ command in the menu
bar is used to access the Bullets and Numbering
dialog box.

4.34 WHAT YOU HAVE LEARNT

In this lesson you learnt about main features of Wordprocessing
and spreadsheets like create, format and Print a document and
worksheet.  Apart from that you learnt about how to add table,
bullets and numbering and use of mail merge in word.  In
Spreadsheet you learnt about the use of formulas and functions
in a worksheet. On the basis of data entered in a worksheet you
can create a bar chart, area chart, line chart or pie chart, you can
add title, legend, data labels and grid lines to the chart.

4.35  TERMINAL QUESTIONS

1. Write short notes on

(a) Scrollbars

(b) Font Style

(c) Line spacing

(d) Merging documents

2. Write the steps for copying and moving text in
wordprocessing.
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3. What is the difference between Print preview and Print
commands?

4. Explain the concept of functions. What are the steps for
entering functions in a  worksheet?

5. What are the different types of Charts? Explain in brief.

4.36 FEEDBACK TO INTEXT QUESTIONS

1. (a) True (b) True (c) False

2. (b)

3. (c)

4. (b)

5. (a) File  Save (b) File  Save As

6. (a) True (b) True (c) True

(d) True (e) True (f) False

7. (a) view toolbar formatting (b) cell style

(c) prevent (d) Right

(e) number tab

(f) Format Bullets and Numbering


